Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 33 of 35 First ... 23323334 ... Last
  1. #321
    hazzyhaz Guest
    Quote Originally Posted by milance86 View Post
    Nice, can you explain step by step what did you done... Hermes 4b payload? Gaia bm which version, in some patch mode or smthing?

    What do you mean reinstalled? Re ripped moh? I ripped with pl3 does that matter?

    Thx in further
    hermes v4b.

    I deleted anything MOH related, re-ripped with gaia latest version, ftp'd the sfo to my computer, edited it in sfo editor to 3.41, copied back, ran moh from gaia with patch on and direct boot off, installed the game data, and now it's working.

  2. #322
    evilsperm Guest
    I don't know how all of you are having issues?

    I have tested internal and external with PL3 no_unauth and also hermes v4b and neither one gave me issues at all using gaia v1.02. I prefer to stay on hermes v4b until the issues with PL3 are ironed out with the permissions, but that's just me

  3. #323
    FMAranda Guest
    #evilsperm
    I don't know either, i have tested with Hermes V4B and PL3 with no issues using multiMAN. The only problem that i had was with permissions with PL3 on FTP, but after the fix permissions.pkg everything is fine.

  4. #324
    Join Date
    Apr 2005
    Posts
    25,149

    Arrow

    Here is what L-S (playstation-3.logic-sunrise.com/news-161665-le-pl3-compatible-firmwares-276-321-et-340.html) reports is the latest PL3 Payload update, which now supports PS3 2.76, 3.21 and 3.40 Retail Firmware versions.

  5. #325
    unloadinurface Guest
    hey guys, not sure if this has been mentioned, and i haven't tried it with MOH, but ea mma asks for the firmware as well... and i was going to do all that editing stuff with the ftp server deal but i couldnt get the ps3 connected on my network.

    i still got mma to work without editing anything and im still on 3.41. i used the hermes v4 and i think it is the open manager (the one as the wallpaper on the background on main page). i backed up ea mma first to internal, then went into manager, selected mma to boot, and i had a disc in as well. when it asked me to go back to xmb or just to launch.

    i just select launch and goes right to the game. sorry if this is a known solution already.

  6. #326
    evilsperm Guest
    All Versions of PL3 as of 11.02

  7. #327
    Join Date
    Apr 2005
    Posts
    25,149
    Quote Originally Posted by evilsperm View Post
    All Versions of PL3 as of 11.02
    Much appreciated evilsperm and +Rep, I will add them to the first post update as well.

  8. #328
    jass Guest
    Quote Originally Posted by evilsperm View Post
    All Versions of PL3 as of 11.02
    What changes?, PL3 NUS fix permissions now?

    thx

  9. #329
    BwE Guest
    how many 3.41+ games has this been tested on?

  10. #330
    tamzak Guest
    Quote Originally Posted by sk group View Post
    how many 3.41+ games has this been tested on?
    well , i can confirm star wars force unleashed 2 works (requires 3.42)

    Used psgroove_PL3_dev & Gaia 1.3.1.

    Gaia gives a notice saying you need 3.42 for this game, but changes the sfo automatically.

Page 33 of 35 First ... 23323334 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in