Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 20 of 35 First ... 1019202130 ... Last
  1. #191
    FMAranda Guest
    For those who are having permissions problems, here is what iLLNESS said:
    Quote Originally Posted by iLLNESS
    why does a game that was installed/updated/saved in hermes have issues with pl3... but when the same data was installed/updated/saved/etc in pl3 work with hermes? start from the ground up and not from the top down and you might understand how its dirty. ultimately whats determined as clean is something that becomes compatible with other payloads... something hermes doesnt seem to be right now. using hermes before pl3 is the issue at stake right now. why is this?

    you can jump ship on the hermes side and say its clean, or you can be neutral about it, or even be on pl3 side but what remains is what we can see.

    what i see is the games i had problems with using pl3 were resolved by deleting any data that was created using hermesv4b payload. interestingly enough, when i installed this data using pl3 it still worked with hermes afterwards. like evilsperm said, its like or is a linux file system. it has permissions just the same. ask anyone who runs a linux based os how clean running everything as root is.

    here's a simple test you can perform.

    -boot hermes payload. load a game like MOH. install all updates... quit game. ftp to ps3 and try to view the updates icon. you will be able to view it.
    -boot latest pl3 payload. ftp to ps3 and try to view the updates icon. you will be not able to view it due to file permissions.
    -delete game updates. boot moh with pl3. update game. ftp to ps3 and try to view the updates icon. you will be able to view it.
    -boot hermes payload. ftp into ps3 and try to view the updates icon. you will be able to view it.

    hermes is setting file permissions HIGHER then the user who is logged in to the ps3 for things like game updates. why is the file permission higher? who the heck knows. all i know is these file permissions are NOT an issue if your using PL3 from the ground up.

  2. #192
    TheInVisibleGod Guest
    Quote Originally Posted by DESERT99 View Post
    I use PL3 and Open maneger 2.1d when press L1 to patch mod: EBOOT.BIN not found!
    Same "question" over and over...

    -Copy backup to internal hdd (if not already there)
    -Copy game from internal to USB hdd
    -Delete game from internal hdd
    -Copy game from USB to internal hdd
    -Delete game from USB hdd

    Same procedure for all games with "EBOOT.BIN not found"!

    If you're talking about MOH, just move your backup to LUAN12345 and use "permission fix pkg", no need to do the procedure above!

  3. #193
    Maniac2k Guest
    Hmm patch5 was present in the original jb payload, hermes modified this patch and added two other to fix the controller issues.

    That means if Eyepet Move is working and the other games with controller issues too, maybe the fault was patch5 only and the other 2 patches worked it around but introduced some other problems.

  4. #194
    evilsperm Guest
    Updated zip pack with fixed LED's for minimus v1

  5. #195
    rsilva93 Guest
    Anything for TI-84 plus?


  6. #196
    longhornx Guest
    could someone explain how I convert this payload to my TI-84+?

  7. #197
    budzio Guest
    Quote Originally Posted by losefrag View Post
    I had this problem too, fixed using .hex from Evilsperm and Gaia 1.02, now MOH runs, F1 2010 runs and even Eyepet Move Edition is working (for the first time).

    Evilsperm .hex

    Gaia 1.02
    I assume that you have fw3.41 not 3.15 ?? am I right?

  8. #198
    losefrag Guest

    Thumbs Up

    Quote Originally Posted by budzio View Post
    I assume that you have fw3.41 not 3.15 ?? am I right?
    Yes, and I install all my games in internal HD.
    Quote Originally Posted by evilsperm View Post
    Updated zip pack with fixed LED's for minimus v1
    Strange because leds are ok for me, when turn on all 3 leds blink, the red led turn off and stay on just green and blue led.

    But thanks anyway, this is my best weekend, all games working, hope the new NFS and GT5 when release works with this new discover.

  9. #199
    dc740 Guest
    It's not as easy as it sounds. Since the entire filesystem seems to be locked with PL3, I can't even create a simple folder using the filemanager. Booting from PL3 is the same as booting with a read only fs. I can't copy files, I basically can't do anything if I don't user Hermes V4B.

    I tried to run fix permissions using hermes too, but it doesn't set the file permissions to 777. it sets them to 666 (rw-). so I guess it's not working. Any ideas of how to fix this mess without formating the HD?

  10. #200
    revo75 Guest
    I have the latest PL3 and it seems as I don't have write permission as well. This is using blackb0x ftp 1.2, before it worked fine. I was able to write/copy files from my usb drive to the internal on the ps3. Are there any patches that could be applied to allow write access when using the sources?

Page 20 of 35 First ... 1019202130 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in