Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    TUHTA Guest

    Unhappy Need 1.00-1.20 dump files for infectus

    Hello guys! So i need a help... I got the infectus programmer i've perfectly installed it in my ps3... and i got 2 dumps (flash0, flash1) But i want to downgrade my ps3 to lowest firmware... and i need dump of the lowest firmware from 1.00 to 1.20 if it is..
    I have FlowRebuilder350 but i dont how it can help me

    So please help me... where i can get something that can help me.. or can you link to dumps...

    I need 60gig europe dumps/or usa (if it possible)

  2. #2
    Join Date
    Apr 2005
    Posts
    25,091
    Unless something changed since the last time I checked, you can not use dumps from other consoles to downgrade the PS3 Firmware via Infectus... it has to be dumped from the same console you are restoring it to.

  3. #3
    TUHTA Guest
    and there are no way to do something with my dumps for downgrade?

  4. #4
    Join Date
    Apr 2005
    Posts
    25,091

    Wink

    Your dumps can be used to downgrade your PS3 console back to the version they are from, if they are under FW 2.10 or 2.20 (whenever Infectus stopped working).

    So here is an example:

    1) Your PS3 is FW 1.60
    2) You install Infectus and dump your flash
    3) You upgrade to FW 1.80
    4) You can then downgrade back to 1.60 with your flash dumps from 1.60

  5. #5
    TUHTA Guest
    Thanks... and how to unpack my flash0 and flash 1 if i have only flash0 , later i will have flash 1

  6. #6
    CJPC Guest

  7. #7
    TUHTA Guest
    thanks a lot!!! And can i modified something for that my ps3 think that it has lowest firmware ever and update to every firmware i want?

  8. #8
    RexVF5 Guest

    Wink

    Quote Originally Posted by TUHTA View Post
    thanks a lot!!! And can i modified something for that my ps3 think that it has lowest firmware ever and update to every firmware i want?
    If you search and read these forum you'd know that the answer to your question is NO.

  9. #9
    TUHTA Guest
    Thank you too! Its bad (why i bought that.. INFECTUS 2)

    So i've unpacked 1.02UPDATE.PUP and 2.80UPDATE.PUP can i change something in 1.02 unpacked file that my ps3 think that it 2.80 and update to 1.02...or just change something for that ps3 think that it just has lower firmware and update??

  10. #10
    rickylyh Guest
    if you looking upgrade/downgrade with freedom, let's get one TEST

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in