Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

+ Reply to Thread
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 94



  1. #81
    Jr. Member nikola989's Avatar
    Join Date
    Sep 2010
    Posts
    53




    Sponsored Links!
    Sponsored Links
    does this manager have direct boot feature?

    i am asking because i managed to get condemned 2 to work only with open manager1.13 with direct boot feature.
    Last edited by nikola989; 11-09-2010 at 01:24 PM

  2. #82
    Newbie FMAranda's Avatar
    Join Date
    Dec 2009
    Posts
    523




    #nikola989

    Yes, you just need to activate it on options_default.ini or options.ini.

  3. #83
    Newbie igijo's Avatar
    Join Date
    Nov 2008
    Posts
    18




    Tried again with Hermes 4b that payload worked with this loader

  4. #84
    Quote Originally Posted by FMAranda View Post
    #nikola989

    Yes, you just need to activate it on options_default.ini or options.ini.
    is it easy to do for noobs like me.. after installing or before copying? sorry still learning all of this.

  5. #85
    Newbie FMAranda's Avatar
    Join Date
    Dec 2009
    Posts
    523




    #nikola989

    Yes, it is easy. Install multiMAN first, then edit the options.ini and finally copy it to internal hdd to this dir:

    dev_hdd0/game/BLES80608/USRDIR/options.ini

    direct_launch=1 (0 - don't ask for direct launch / 1 - ask for direct launch)

  6. #86
    Sr. Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018




    PRE-HD Philips models had HDMI modes with some settings... Check yours! I remember that one of the modes showed the full pictures.

    Dean

  7. #87
    Sr. Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    599




    with all the updates lately, I'm having a problem I want it to mount to both \app_home\PS3_game\ and BDdisk which payload and what settings do I use? thanks

  8. #88
    Newbie FMAranda's Avatar
    Join Date
    Dec 2009
    Posts
    523




    #bitsbubba

    Both mounts, Hermes V4B and PL3, but for PL3 you have to edit this lines on options.ini:

    # syscall35 source_path (/dev_bdvd or /app_home or /app_home+/dev_bdvd)
    mount_point=/app_home+/dev_bdvd

    # SysCalls to mount MOUNT_POINT
    mount_bdvd=35

  9. #89
    Sr. Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    599




    thanks will try, thought I had it that way maybe not, think I'll start fresh with a new ini.

  10. #90
    Contributor hawk188's Avatar
    Join Date
    Oct 2010
    Posts
    43




    Hi - Wondering if anyone has encounter this problem I am having. I owned the BluRay movie Avatar,2012 and Tinkerbell firstly. I successfully made a backup onto my external HDD (FAT32) using tsMuxer 1.10.6 splitting the movie into 4GB chunks and then used AVCHDManager to identify and changed to 8.3 standard.

    I manually renamed the folder AVATAR to AVCHD and then played the movie normally without PS3JB and it played perfect. I then renamed the folder from AVCHD back to AVATAR.

    Next I started my PS3 with JB and used this Multiman to load the movie and it went thru the process of renaming the folder for me to AVHCD. When I went to the Video to play, I get a "this is an invalid disc" error and then a blank screen. I tried this with 3 other movies and all the same result.

    However, I redo all the movies and manually rename like before on my pc and they all worked perfect.

    I would love to be able to use the MultiMan as it saves me the hassle of having to disconnect from PS3, connect to PC to rename and then reconnect to PS3 each time I want to watch a different movie.

    THanks is advance. Sorry if this was asked before but I can't seem to see anyone having this problem. Must be something I am doing wrong... any help appreciated.

 

+ Reply to Thread

Sponsored Links
Page 9 of 10 FirstFirst ... 78910 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News