Page 1 of 6 12 ... Last
  1. #1
    Join Date
    Nov 2006
    Posts
    457

    LibMPEG on XMB Crash! Possible Exploit!?!

    Here's is the file that has been said to crash the PS3. It is unconfirmed as to which versions and regions of PS3 this will work (not work?) on.

    http://www.ps4news.com/forums/downlo...o=file&id=3710


    The trick now is to figure out the significance (if any) of this file and hopefully upload our own code.
    Good Luck!

  2. #2
    Join Date
    Apr 2005
    Posts
    24,357
    Excellent- will update the Site News with it now!

  3. #3
    Join Date
    Apr 2005
    Posts
    24,357
    I'd say the first step is to get unsigned code running on the versions it currently works on... then we can worry about how to fix the newer ones (unless the GODS offer some new hints on them). Just my thoughts

    Can someone try it with 1.30? We know 1.31 doesn't work already with it...

  4. #4
    Join Date
    Mar 2006
    Posts
    70
    I will try it on my 1.32 just to see if it works and post result in a little bit

  5. #5
    Join Date
    Apr 2005
    Posts
    24,357

    Lightbulb

    Well at least now we know... however, more holes/exploits can be found on lower versions from this type of thing, and then those can be tested on higher versions so it will be interesting to see what develops.

  6. #6
    Join Date
    Nov 2006
    Posts
    457
    I have recieved one report of it working with 1.52 without alteration, like it does for 1.1
    Strangely that is the third report of the file working...Kinda hit and miss...but if it works...it always works...if doesn't work...it'll never work (on that firmware)

  7. #7
    Join Date
    May 2005
    Posts
    180
    i have 1.32 and i tried, but i didn't get the blank screen. i got a "corrupted" message. i hope people with 1.32 fw aren't screwed!

  8. #8
    Join Date
    Nov 2006
    Posts
    457
    Can anyone else confirm that the crash is working PLEASE!

  9. #9
    Join Date
    Jul 2006
    Posts
    15
    Quote Originally Posted by hacked2123 View Post
    Can anyone else confirm that the crash is working PLEASE!
    hacked2123, I can confirm with 1.1 ps3

    I used a SD card instead of a Jumpdrive

  10. #10
    Join Date
    Jan 2007
    Posts
    5
    Tested on a US 1.52 unit.

    XMB: Corrupted Data, No crash.
    Game Boot / XMB: Corrupted Data, No crash.

    I tried X/O X/O X/O in and out of the video to see if maybe by some lucky load it would go through. No luck.

    This was done using libmpeg.mpg placed in a PS3 folder on a 4GB memory stick. Also tried with file in Video folder.

    No go. i'll keep an eye out for updates to the files and test them as they become available.

    Anyhow on a positive note. Thanks Hacked for discovering something interesting. It's nice to know there are people out there throwing info out there rather then just saying they have it.

    Kudos to you!

Page 1 of 6 12 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in