PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!



Page 3 of 6 FirstFirst ... 234 ... LastLast

 
 
  1. #21
    Join Date
    Jul 2005
    Posts
    80
    i also tried it on a 1.54, doesnt work. however i think this same thing used to happen to me when i tried to load my codebreaker disc.. it would hang the system up. i wonder if it has something to do with usb drivers..possibly the same reason why usb slots dont work sometimes when you play a p22 game on ps3

  2. #22
    Just thought about something v1.00 doesn't have libmpg yet does it?
    Cez try putting DVD in and then trying the file

  3. #23
    Join Date
    Apr 2005
    Posts
    29,680
    Quote Originally Posted by nicop View Post
    just a quick question: whats the use of such a exploit. affaik no games run on such a low fw level and does even linux work on 1.10 or 1.11 ? i guess its more a proof of concept but its not really usable at the moment, is it?
    Until there is a way to inject code it isn't 'usable' so correct, but yes several games run on the lower versions (Untold Legends PS3 for example uses 1.02, for example). Also, as mentioned earlier in this thread the easiest way to find holes for later Firmware versions is to get homebrew running on the lower ones so that a lot more can be examined. Btw Linux requires 1.10 (mine is at 1.10, and I'm running FC5).

  4. #24

    Update/edit

    Here is the new file, I reproduced the result with another file and worked on cleaning it up till I knew where things were going wrong. I hope this is useful

    Here's the new file: (512KB)

    http://www.ps4news.com/forums/downlo...o=file&id=3713

    And here's the image of the crucial points. The first is the mixing point between header and footer. The second is the very last byte before the the crash will not occur.
    Attached Thumbnails<br><br> Attached Thumbnails

    Printsceen.JPG  

  5. #25
    Join Date
    Apr 2005
    Posts
    29,680

    Thumbs Up

    Updated in the Site News- nice job hacked2123!

  6. #26
    just give me homebrew!!! I don't care about iso loaders. I just want the doors opened for home devs to make inovative apps for ps3. emulators, media centers, cell based video encoders etc...wooooo! good job hacked!! once you get the door opened maybe you can start gutting the firmware and making a custom one like dark alex on the psp side.

    I think ps3 sales is gonna skyrocket soon thanks to you. LOL!

    keep up the great work!

  7. #27
    Join Date
    Jul 2006
    Posts
    8
    Quote Originally Posted by hacked2123 View Post
    Just thought about something v1.00 doesn't have libmpg yet does it?
    Cez try putting DVD in and then trying the file
    I put in Taladega Nights, tried to start the file (its in a memstick duo): The data is corrupted

    I played Taladega Nights, back to XMB run the file: The data is corrupted

  8. #28
    Ima test it on my UK system tomorrow for ya

  9. #29
    hacked2123 I Expect very much It run 1.54

    Thanks,

    Healthy body for you!

  10. #30
    @hacked2123 - what made you decide to make some changes to a mpeg? I mean could it just be possible that with the changes made with a hexeditor that it crashes cause its not in proper format?

 
 


+ Reply to Thread
Page 3 of 6 FirstFirst ... 234 ... LastLast