Page 2 of 6 First 123 ... Last
  1. #11
    Join Date
    Mar 2007
    Posts
    2

    1.31 no go =(

    i just tried it on my 1.31 and just get corrupted screen and even when i go into a game first and then quit back to the xmb to try again, dont work that way either.

  2. #12
    Join Date
    Feb 2007
    Posts
    72
    doesn't work with my 1.31 as well. Always get corrupted data and no crashes.

    have you tried similar techniques with audio and picture files on the versions of firmware that this videoclip crashes on?

  3. #13
    Join Date
    Sep 2005
    Posts
    1
    tried on my 1.31 no go

  4. #14
    Join Date
    Jun 2006
    Posts
    35

    good idea for 1.5 to update to 1.52?

    Quote Originally Posted by hacked2123 View Post
    I have recieved one report of it working with 1.52 without alteration, like it does for 1.1
    Strangely that is the third report of the file working...Kinda hit and miss...but if it works...it always works...if doesn't work...it'll never work (on that firmware)
    im not going to update now but if it works on 1.52 then theirs hope for us guys higher then 1.1 ? thats a good thing if their is really a way to play iso and run homebew

  5. #15
    Join Date
    Nov 2006
    Posts
    457
    Quote Originally Posted by naturesbane View Post
    hacked2123, I can confirm with 1.1 ps3

    I used a SD card instead of a Jumpdrive
    This was 60Gb model so it works on both models since 60Gb and 20Gb (since mine is 20GB)

  6. #16
    Join Date
    Jul 2006
    Posts
    5
    I got a 1.00 system I'll try on right now.

    Quote Originally Posted by Cez View Post
    I got a 1.00 system I'll try on right now.
    Not working on version 1.00 but I dont have a ps3 game, I was loading FFX (ps2)

  7. #17
    Join Date
    Nov 2006
    Posts
    457
    Not working on version 1.00 but I dont have a ps3 game, I was loading FFX (ps2)
    Did you try both methods? With loading game, and one without loading game first?

  8. #18
    Join Date
    Jun 2006
    Posts
    35
    Quote Originally Posted by hacked2123 View Post
    Did you try both methods? With loading game, and one without loading game first?
    is there anything else that we could be leaving out cause im at 1.5 and tried w/ ps2 game and ps3 game and no game

  9. #19
    Join Date
    Nov 2006
    Posts
    457
    Quote Originally Posted by cucu21 View Post
    is there anything else that we could be leaving out cause im at 1.5 and tried w/ ps2 game and ps3 game and no game
    Everything is just speculation right now as to what is going on...I'm gather enough information right now to determine what level of security has been compromised. It's really getting weirder and weirder with each confirm/non-confirm.

    Cez! that other post of mine was for you.

  10. #20
    Join Date
    Feb 2007
    Posts
    2

    confirmed

    I can confirm it works with a v1.10 usa 60gb ps3 ..but i had to load a disk first.

Page 2 of 6 First 123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in