Page 5 of 5 FirstFirst ... 45
Results 41 to 48 of 48

Thread: James Bond 007 Blood Stone USA Requires 3.50 PS3 Firmware

  1. #41
    FireSokar Guest
    Quote Originally Posted by Boo1974 View Post
    I could be stupid but the James bond game works for me upto when I hack my first camera. The button presses that it asks me quits out of the hacking routine. Anybody else have this problem?

    Latest gaia launcher on 60gb jap.
    I have been able to complete the game. Have you tried deleting the game install data? or tried the usa release.

  2. #42
    Boo1974 Guest
    Thanks FireSokar for the reply.

    It does make me think that I am missing something, especially as you have completed it. I've tried the euro one and the usa one with the euro eboot. When I hack the first camera in the Monaco level, on both copies, the x button presses that it requires of me exits me out of the hack routine.

    If I use the square button it gives me 'access denied' no other buttons do anything. The game doesnt crash when I try. Its almost like I'm not interpretting the onscreen prompts correctly. I cant see how though, it seems quite obvious. Maybe its because of the jap ps3 button setup. What hex and backup launcher are you using?

    I'll try deleting the game install data as you have suggested. Thanks for your help.

  3. #43
    spideygower Guest
    I am so confused , i cannot get MOH to work at all. I have read all the posts and tried everything. I have a ti-84 JB, OM 2.1

    I have tried to edit the param file and replaced the Boot file but just get a blank screen and a message "boot not found"
    I cannot get hermes v4 on my ti either it keeps going to apps variables.

    Can someone walk me through this as i know its going to get worse as new games come out?


  4. #44
    LiLKube Guest
    I downloaded the EUR rip of this game and when I go to load it, it shows the MGM screen and then as it loads the activison screen I get a error that states I do not have enough HDD space to load game data and when I look to see how much I have it says I have over 3GB, but the game says I need at least 107MB and to exit and make space... ANY IDEAS?!?!

  5. #45
    tpryor00 Guest


    maybe a common game bug.. i had same issues with prototype but there it was a known bug. only chance is to try over and over. maybe with a disc inserted...

  6. #46
    Sti2nr Guest
    For those of you with black screens or bounce back to the xmb insert a disc in the ps3 and click on that after you have launched the game and are taken back to the xmb. Do not click on the apps folder to start games.

  7. #47
    Boo1974 Guest
    LiLKube, that message you are getting refers to needing 107mb more than you currently have free. Just delete at least 107mb more before running the game.

  8. #48
    spideygower Guest
    What am i doing wrong , I can't get any of the new games to load. I managed to get Hermes v 4 on to my ti 84 , i followed all he directions to load Blood stone but when i start the game with little big planet in the drive, it shows as little big planet not bloodstone. all the other games have worked!

Page 5 of 5 FirstFirst ... 45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts