Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 4 of 4



  1. #1
    Registered User pip1's Avatar
    Sponsored Links

    Exclamation Jailbreaking "broke" my ps3

    Sponsored Links
    My ps3 after being modded since day 1 with psgroove then hermes it "broke" after using pl3. what I mean by broke is it goes to black screen permenatly when launching anything that requires jailbreak UNTIL I hit eject then it promptly loads. Has anyone else had this problem?

    I've reinstalled the firmware multiple times, installed different hard drives, reset factory settings, restred file system, damn near everything.

    My only idea left is since I have a crappy bd-rom drive (disk acceptance and ejecting) the bd drive isn't responding to the ps3 correctly however this drive has allways been janky but only recently has this been happening and only after I tried pl3.

  2. #2
    Sponsored Links
    that's bad bro, but i dont think this is happening cause of the pl3 cause if it were then many would have experienced the same problem.. I would suggest that you use your console a couple of times without the jb to check if its working fine.. then go back to hermes v4b and this time it should work correct...

    Also you should run a fan test once that would blow out the dust that might be in.. It can be done by pressing the eject button in standby mode... Hope i helped.. Rep if you feel like..

  3. #3
    go back to the hermes payload..

  4. #4
    i had this problem on one of my ps3 test systems (i don't mean TEST ^^) with the pl3 payload. since the pl3/pl4 version is released i dont have this problem anymore.

    greetings
    warrorar

    (the test systems where all 40gb pal fat version)

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News