Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 4 12 ... Last
  1. #1
    vanvir Guest

    Lightbulb An idea for downgrading ps3 firmware

    Hello,

    When I was trying some stuff you post here about ps3, one time I took my hdd out of my ps3 and connected it to PC. I don't really remember if I've formatted it on PC or just connected through USB but when I put it back to ps3 it went: "Error occurred", and I needed to format my Hdd, and MY FIRMWARE WAS BACK TO 2.72 - the one that I bought my ps3 with.

    So I was wandering if it would work for someone who have upgraded to no OS maybe to regain it?

    In case I copy the topic - sorry.

  2. #2
    ph4rcyd3 Guest
    Tried on a fat/fw3.15/160gb/Uncharted Bundle. Took off the hd. Formatted in linux. No go. I will keep on trying and report back.

  3. #3
    OGroteKoning Guest
    Could you be a bit more specific please. What formatting tools do you have that could have been used (if it was) and what operating system on your PC?

  4. #4
    TUHTA Guest

    Wink

    any facts? improve information? so we can't believe you with out improve information!

  5. #5
    dondolo Guest
    if my memory is not joking with me, this is not the first time, i read something like that, may be, sometimes it happens...

  6. #6
    TUHTA Guest
    hmm than , give more information to us about what actually did u use, to work with PS3 HDD, and what actually you did with it?what model of PS3 you used?

    my 60gig ps3 i got in early 2008 so i think its 2.20 or something, actually pretty cool to do this trick!

  7. #7
    ace367 Guest
    Maybe that method works for specific model/fw. if it really works, which means that there's a factory firmware hidden in PS3.

  8. #8
    PARDES Guest
    Yes indeed, i have readed too.Some Ps3 is the storage of the Firmware on the Harddrive. I think, it was the Pal Model 80gb fat, some never then the 40gb Models.But newsest, Models dont support anymore. Maybe its a rumor, but i have read this in german Help forums, who have buyed a new Harddrive. But, i dont think its avaiabele an the newsest Updates, maybe 2.15, 2.30 ?

  9. #9
    kAs1m Guest
    I have pal region system with 80gb onboard hd. Right now i tried to replace my xbox360 20gb HD with 80GB ps3 HD, anyway when system start it's can't load the xmb and ask you to connect your dualshock controller via usb and press the home button, then when you press the home, appears new system message which says: if reboot can't be solution for this problems with firmware then insert some USB storage device with files of firmware version 3.15(already installed) or newest to format boot partition of HD. Which means it's no way to downgrade PAL 80GB.

  10. #10
    SCE Guest
    It is about the size of the NAND. If it is big then the FW is inside NAND, if not then FW is on the drive... correct me if I am wrong...

Page 1 of 4 12 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in