Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 11 of 35 First ... 10111221 ... Last
  1. #101
    Bigshon Guest
    I think you have got to have disc in drive for it to work (I had black screen until I put a disc in).

  2. #102
    rgelera Guest


    people getting black screens... do you have a bluray disc in drive ?

    EDIT: aww bigshon beat me to it.

  3. #103
    bernzburnz Guest
    Yes sir disc is in. Tried the tutorial and suggestions to the T.

  4. #104
    zenyou Guest
    Black screen here as well. Disc in.

    Figured out where I went wrong, as discussed on the previous page.. eboot goes in the folder created by the patch, not the original folder. herp derp.

  5. #105
    rgelera Guest
    i'm getting a prompt to update... i did everything right though

  6. #106
    zenyou Guest
    there's some file you have to delete, search through this thread and you'll find it. It's something like disc or dsk or something. It prevents the updating thing from popping up.

    I bet after you do this it will work.

    HERE it is, as on previous page: PS3_DISC.SFB

  7. #107
    pishcakes Guest

    Thumbs Up

    nice, i tried and it worked great!

  8. #108
    TomiTom Guest
    Quote Originally Posted by hsmith1514 View Post
    can someone clarify these steps, i dont seem to follow that very well. i understand the first part, copy the patched t5mp_ps3f.self into the USRDIR in the GAMEZ folder.

    the next step has me lost. copy eboot.bin as t5_ps3.self? does that mean rename the eboot.bin file to t5_ps3.self? or vice versa?

    then the last step, remove the two files from the /game/**/USRDIR folder, and do i replace those with anything, or just delete them altogether?
    This steps are for the MP game on X Link Kai , follow them :

    1: Get single player working

    2: Copy the EBOOT.BIN at GAMEZ/BLES01031/USRDIR and rename it t5_ps3f.self.

    3: Remove the t5mp_ps3f.self from HDD/GAME/BLES01031/USRDIR

    So at the end it should look like:

    GAMEZ/BLES01031/PS3_GAME/USRDIR has EBOOT.BIN, t5_ps3f.self (copy of EBOOT.BIN renamed) and t5mp_ps3f.self


    Enjoy your multiplayer on X Link Kai!

  9. #109
    hsmith1514 Guest
    Quote Originally Posted by TomiTom View Post
    This steps are for the MP game on X Link Kai , follow them :
    i followed those steps, but it still froze when i selected MP. for step 3, you have remove the t5mp_ps3.self, and then say the only file left should be the EBOOT.BIN, however i still have the t5_ps3f.self file, since i only removed the t5mp file.

    also, the t5_ps3 file that i deleted and replaced with the EBOOT.BIN in the /GAMEZ/BLES01031/PS3_GAME/USRDIR was already the exact same size in bytes as the EBOOT.BIN, but i copied and renamed anyways.

    on a side note, the pack at the beginning of the thread comes with a t5_ps3f.self and t5mp_ps3f.self, both being very small, 10-11mb, compared to the 50+mb EBOOT.BIN in the /GAMEZ/ dir that i renamed to t5.

    i'm just curious what purpose those two files served, since it would seem they should be used for something, since they were put into the pack to download in the first post. any ideas?

  10. #110
    caleb4god Guest


    Quote Originally Posted by bernzburnz View Post
    Still can't get this to work, see if i'm dong something wrong:

    1) Edited param of game to 3.40
    2) Installed Update pkg
    3) FTP'ed replaced eboot.bin in update folders
    4) Edited param in update folder
    5) Hex edited meta file in hard drive to 3.40

    Still get black screen =(
    2 things to ask:

    Are you using Hermes V4b payload?
    After you edit the metadata did you reboot the console?

    If you didn't reboot after the metadata edit then go and check your params and the metadata again, reboot the console and then try.

    Also, make sure you are using the correct update for the version of blackops you have backed up.

Page 11 of 35 First ... 10111221 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in