Page 14 of 14 FirstFirst ... 41314
Results 131 to 139 of 139

Thread: Hermes v4b PSN Payload - Spoof PS3 Firmware 3.41 to 3.50 Final

  1. #131
    Morpheus24 Guest
    Quote Originally Posted by TheShroomster View Post
    if the one for android is what you want i posted the recovery image for androids. up to android 2.2 works best with cyanogen mod. if you have any issues message me the phone model and i will get ya the files ya need and i'm guessing a walk-through if your not into into adb and fastboot commands.

    bl0wme you don't need a specific hex... you need to edit some files to change the file to 3.41 vs. 3.50 so the game thinks your up to date.

    check that out it should help you.
    Hey there! Can you please help me with my HTC Wildfire? I've tryed lot's of different payloads and none worked for me.

    I'm using older version of alphezain recovery mode which allows me to load custom payloads and it's based on hermes cause I can load hermes v4b without problem. I've tried new recovery mode from him with PL3 payload and it works but PS3 freeze a lot and i have lots of problems with PL3, so I wanna stick to hermes, but none of .bin files with 3.50 spoof worked for me so far.

  2. #132
    maiquelrinco Guest
    Hi. The spoof work for me , in system I see 3.5 and Im on 3.41 using P3GO GT Break with hermes payload, but when I try to get in PSN, show me the msg to update the system FW... whats happen ?

  3. #133
    FMAranda Guest

    You can't go online anymore, the PSN is blocked again. Please, read some other topics.

  4. #134
    atm1986 Guest

    while playing with the psdowngrader i noticed something strange (yes i own an genuine psjailbreak, don't hit me plase).

    i updated my PAL ps3 80gb fat to 3.50 just for fun to see if the downgrader is working (yes it is). after i downgraded back to 3.41 i was able to sign in into PSN and PSN store without any problems with no apps installed in JB mode. after that i installed blackboxFTP and original BUM 1.1 and so the access was gone. i am using the CE-X hybrid payload for olimex board. maybe its not the spoof payload that fails, it could be that sony detects these apps on our systems and blocks the login.

    i tried it several times i went from 3.41 to 3.15 and back. everytime the 3.41 was freshly installed i had no problems accessing the PSN until i installed one of those apps. please have mercy with my bad english and i have no clue about engineering. i just noticed this not more not less.


  5. #135
    FMAranda Guest

    That is interesting, you should post this here, only for the "right guys" see this.

    When you fresh installed 3.41 fw, did you try to restart your ps3, turning it off and on, and then try to connect to PSN? It still working?

  6. #136
    Dominator7 Guest
    wow. atm1986 thanks for having an original jailbreak!

  7. #137
    atm1986 Guest
    FMAranda i read your post i will immediately update my ps3 to 3.50 and downgrade it to 3.41 and try it. just give me a few minutes.

  8. #138
    atlask2 Guest
    Oh you can go on psn on 3.41 without the message update-system ?! So, with that, or the downgrade is false (spoof), or the psn doesn't check the fw version and check the mode (debug/retail) of ps3 connect on psn...

  9. #139
    atm1986 Guest

    after a little playing i discovered something new. i am not lying right now, i was able to downgrade from 3.50 to 3.15 without the special 3.41 firmware wich should be necessary. stay tuned.

    atlask2 as i mentioned in my previous post it has nothing to do with the mode JB or normal. and the downgrader does not spoof because on 3.15 i had the otheros option back. i think the homebrew apps are the problem. i will try to turn of and on the console to see if i am able to sign in in JB mode with no apps installed at all.

    edit: right now at this moment it is not working anymore and i dont know why, but i'll keep tryin.


Page 14 of 14 FirstFirst ... 41314

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts