PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #11
    Join Date
    Apr 2005
    Posts
    2,174
    Quote Originally Posted by imtoodvs View Post
    i just tried to update the fw to 1.60 & it went to 59% , then i got the message " the data type is not supported. (80029c9c) ". my current fw is 2.80, so ill try to dl another 1.60 update & give it another try. or is there another way to do this?
    Two fold on that error - one , the PUP needs to be a special downgrade pup, unfortunately the 1.60 in our downloads section is not.

    Furthermore, your PS3 needs to support downgrading to that firmware, it should say in the system update area what the lowest FW it can be downgraded to.

  2. #12
    Join Date
    Dec 2008
    Posts
    287

    Question

    so how would i install the home beta debug .pkg, its giving me an error as well.

  3. #13
    Join Date
    Dec 2008
    Posts
    287
    Quote Originally Posted by CJPC View Post
    Two fold on that error - one , the PUP needs to be a special downgrade pup, unfortunately the 1.60 in our downloads section is not.

    Furthermore, your PS3 needs to support downgrading to that firmware, it should say in the system update area what the lowest FW it can be downgraded to.
    i was going over the thread looking for information i may have missed, and took in the fact that you mentioned a downgrade pup.
    i can go as low as 1.00, but if i can't find a downgrade pup, its pretty much useless.

  4. #14
    Join Date
    Apr 2005
    Posts
    29,714

    Arrow

    Yep, the files you're seeking are the ones pictured here, however, they are not leaked publically to my knowledge.

    http://www.ps4news.com/ps3-hacks-jai...s-in-the-wild/

 
+ Reply to Thread
Page 2 of 2 FirstFirst 12