PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Page 4 of 12 FirstFirst ... 345 ... LastLast

 
 
  1. #31
    I'm on TI84+.. wouldn't know which hex is what.. I am however using the v4b hermes 3.55 spoof.. I can't even get into the first license test, let alone b-6.

  2. #32
    Join Date
    Sep 2010
    Posts
    3
    I can't even get as far as your guys. I followd some directions telling me to replace the original eboot wit hthe patched one, FTP the game using Gaia Manager, run with mem patch mode and disc in tray. I do all of this and it kicks me back to the SMB with some error number.

    I was using Open manager prior to Gaia so my GAMEZ folder is in OMAN. Should I still be FTPing the game to that folder?

    I'm using a Teensy 2.0 with I believe the latest hermes payload on a US fat PS3 and the US version of the game.

  3. #33
    Try replacing the EBOOT again with a fresh copy. Then try Open Manager and do a permission fix, no patches. Insert a BD and choose GT5. Then try it.

    I'm going to retry a permission fix and see if I can get any further into the license tests..

  4. #34
    My succesful steps was theese:

    1. Transfer GT5 to the harddrive
    2. Swap the patched eboot file - remember US and EU are different.
    3. Run a permission fix - i used some pkg. file called UP0001-FIXP12345_00-0000111122223333
    4. Start Gaia manager
    5. Trigger the mem patch in the manager
    6. Insert a random orig. BD game
    7. Start GT5 and play till you fall asleep

    If you allready tried starting the game and experiencing problems, delete all gamedata before you start over with the guide above. The above worked fine for me, i just started the fourth license now, i think its called IA

  5. #35
    What method do you use for jailbreak? Do you use hermes? Which version?

  6. #36
    Iīm sorry. I use the PS3Key, V4.5 - i donīt know exactly what method it is, but it supports 3.55 spoof, so i guess its the latest hermes.

  7. #37
    Join Date
    Nov 2009
    Posts
    508
    I've had no problems without disc but make sure your loader is set to MEM PATCH mode.

  8. #38
    can you tell us where to find that patch ?

  9. #39
    Join Date
    Jan 2010
    Posts
    1,630
    Here is the clarification. This works 100%.

    Replace your EBOOT.BIN with the right one from the link below. Make sure PARAM.SFO is edited to 3.41 !

    If your stuck in the GT logo screen, go back to backup manager and enable Mempatch/Patched Mode.

    Thats how it works .

    I forget to say - DON'T download any update, this occurs a black screen.

    BCES: http://www.megaupload.com/?d=BSW18V4W
    BCUS: http://www.megaupload.com/?d=539X8JRK
    Last edited by oVERSoLDiER; 01-07-2011 at 05:41 AM

  10. #40
    Join Date
    Oct 2006
    Posts
    321
    Thanks Oversoldier... Just tried the NEW Eboot... and it fixed my problem, where I couldnt load any Licences... Didn't need to delete any data, just swapped the eboot with this 1, and is now working... It even feels like its loading faster.. But maybe i'm just excited ATM lol...

 
+ Reply to Thread
Page 4 of 12 FirstFirst ... 345 ... LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •