Page 2 of 12 FirstFirst 123 ... LastLast
Results 11 to 20 of 112

Thread: Gran Turismo 5 (GT5) with PS3 JailBreak

  1. #11
    Planeflake Guest



    I am trying to run GT5 from my internal HDD i have copied over the game using gaia 1.4.01 and replaced the eboot.bin file with one i downloaded the game asks me to download a 680mb update and then hangs on a black screen? if i bypass the update it still hangs on a black screen, i am using psbreak 1.1 with the latest update, any ideas?

    Thanks in advance for any help.

  2. #12
    djreastman Guest
    Try using the game data utility on the game menu to delete any game data and then try running again but don't try installing the 1.05 patch this time. This solved my similar problem.

  3. #13
    Planeflake Guest
    Just done that and it still just hangs on a black screen after selecting cancel to the update.

  4. #14
    thavarin Guest
    I had issues with the GT logo - i got it work fine using PATCH mode. Also - I skipped on UPDATE.

  5. #15
    zaror1992 Guest
    i'm running form internal (obvious) with lastest multiMAN and have solved the permission problems with the "PL3 fix" but sometimes it hangs or freezes when it saves the game, i have run out of luck many times when it doesnt seem to properly save because of the complete freeze and have to restart and start GT MODE all over again.

    that happened to me like 4-5 times now and i havent read form anyone who has this problem. I load it with USB patch from multiMAN and have the original US version. If anyone got it working perfectly please help me.

  6. #16
    itzbilly Guest
    Quote Originally Posted by dissident666 View Post
    I had the same problem on euro ps3 with us eboot, problem solved with gaia manager and mem patch. Also with (any) disc inside ps3
    Were you able to go into Practice or License Tests with this method? I tried Rogero Manager 7.8 and it had the same issues as using the latest Open manager.

  7. #17
    pkc415 Guest
    Quote Originally Posted by dissident666 View Post
    I had the same problem on euro ps3 with us eboot, problem solved with gaia manager and mem patch. Also with (any) disc inside ps3
    what's the mem patch? I tried the license part with the disc inside, it took a long time to load & freezes after I finish the level

  8. #18
    thexnightmare Guest

    GT5 problem

    Dear, after copying original GT US version on Internal HDD and patching the version, it didn't run.

    The screen size adjustment appears, then logo then nothing. black screen. Any idea? does it need to install an update patch?

    Thx in advanced

  9. #19
    salvio Guest
    I've experienced the same problem most of people have: gt5 hangs on silver logo. I searched the forum, but there's not an unique solution for that.

    I've tried lots of payloads, some of them gt5 works, some don't. So I think the problem for those that can't run gt5 is on the payload they are using. But the problem is that having the most update payload for your dongle does not means that the game will run normally.

    I have p3hub2 and psbreak 1.2, but have tested only p3hub2. For this dongle the most update payload (Hermes with 3.55 spoof) hangs on silver logo. I used the same hex but with an older version of payload 1.7 and it does not work.

    So I got the older hex with the original 1.7 and it worked just fine. I don't know if this problem is exclusive to p3hub2 or all dongles can have the same problem, so later I'll try ps3break 1.2 and see which payloads are working. But my tip for those who are stuck on silver logo is to try out different payloads so one of them should work.

  10. #20
    spark32 Guest
    Someone should mod the patch's eboot.bin to play on 3.41.

Page 2 of 12 FirstFirst 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts