Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Thread: Gaia Manager

Page 8 of 125 First ... 7891858108 ... Last
  1. #71
    IHM Guest
    I'm waiting for a new payload or manager with all the new patches in, increased game compatability and retial pkg installation, gonna be cool.

  2. #72
    FMAranda Guest
    Hi, my games are all in OMAN46756 folder. What can i do to make you manager see this folder?


  3. #73
    xbox1080 Guest
    new version doesn't support /dev_hdd0/game/LAUN12345/GAMEZ/
    doesn't support /dev_usb/gamez

    even though its easy to move game, most of people don't like it.

  4. #74
    FMAranda Guest
    Can i move via FTP? #drizzt84 You should put a .ini file like deanrr's OM has. With the .ini file anyone will be able to change the folder.

  5. #75
    JonahUK Guest
    I think all mempatches should be included in the apps (with relevant peek/poke commands in there)

    That way, we wouldn't need updated hexes all the time, we could just use a peek/poke enabled hex and let the app make the changes to the memory area.

    The only time we woould need an updated hex is if the change cannot made via peek/poke calls.

  6. #76
    toddie Guest
    Quote Originally Posted by drizzt84 View Post
    Also with N900 (latest PL3 + patch) it works
    What patch are you referring to? I'm interested, as I am facing some strange bugs using kakaroto's git head (psfreedom and pl3) on a N810.

  7. #77
    drunkendragon Guest
    PSFreedom Dingoo v1.4b + RC4 + GoW3 Online game update works!

  8. #78
    RafeDonson Guest
    Quote Originally Posted by xbox1080 View Post
    new version doesn't support /dev_hdd0/game/LAUN12345/GAMEZ/
    doesn't support /dev_usb/gamez
    Seconded. I had Open Manager 1.16 and this installed but with the new version I can't use them together.

  9. #79
    D4RK Guest
    Resident Evil 5 Gold Edition with Patch v1.01 = Black Screen

  10. #80
    curecancer Guest
    Quote Originally Posted by halokitty View Post
    I tried Red Dead Redemption and after downloading the patch it fails to install it with the following error code 80029567. I have hermes v3 as payload, so what I am doing wrong?
    I get the very same error after downloading. I tried FIFA 11 and Heavy Rain multiple times. Both the same error code 80029567. I manually peek and poked with NZHAWK's application. I am on PSGroove 1.1 Payload and Open Manager 1.16 by moh.sakhaii from another forum. Others have had the same problem, and it seems no one knows the solution to this particular error code problem.

Page 8 of 125 First ... 7891858108 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in