PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #421
    okay so i've been using the patched hermes math etc payload with open manager 1.16 and F1 was working in patched mode... I'm now testing version 1 of the GAIA Manager and both PL3 and Hermes v4b with F1 but am still getting the save game issue...

    any thoughts?

  2. #422
    ^ i had the same problem with F1 i guess it just has to be played with the patch mode enabled!

    any way this leads me to my question, i haven't had chance to test it yet but Fallout New Vegas Does this require the patch mode enabled to save and play without issues?

  3. #423
    but as my comment says it worked when i used a different payload and manager, but since updating the payload to either PL3 or Hermes v4b I can't get it to run?

  4. #424
    yes i no exactly what you are saying i was 5 races in using hermes v1 or 3 i think and OM1.6 and it worked perfectly i then changed over to RC 0.1 and then tried to play F1 it the corrupted my save i then figured afterwards that it had to be played with the pacth mode enabled even using PL3/Hermes v4b.

  5. #425
    hmmm, i thought I had enabled the patch mode, maybe I was tired !

    Am I right in thinking PL3 removes the option to patch as it's done automatically? if not what's the button to enable patch mode? (can't test at work)

  6. #426
    Quote Originally Posted by drizzt84 View Post
    SDK 3.40 is required ONLY because he doesn't know how to do an ifdef

    Gaia Manager compiles with 1.92 and 3.40

    By the way I can do it
    Thank's drizzt84,

    I'm looking for this, and before the copy start, it's check a list of files for copying, and the copy start with progress bar.
    I don't know if it's the good way for that.

    I'm not a developer just a user who is interested

  7. #427
    reddevilmeuk yes that's correct PL3 is ment to automatically patch it but it doesn't work for me with F1 & RC1.0 manager' the only difference i notice is where it would ussally say patch mode in RC1.0 manager it says something different...

  8. #428
    Join Date
    Sep 2010
    Posts
    192
    Quote Originally Posted by reddevilmeuk View Post
    hmmm, i thought I had enabled the patch mode, maybe I was tired !

    Am I right in thinking PL3 removes the option to patch as it's done automatically? if not what's the button to enable patch mode? (can't test at work)
    PL3 does not have mem patch mode

  9. #429
    hey drizzt84, any way to play the newest 3.42 games using the latest PL3?? I'm using my Nexus One with psfMod 0.9.6.1 and can't load these games, I know they work flawless with hermes v4b anyway to compile hermes v4b for the Nexus One? thanks

  10. #430
    Quote Originally Posted by drizzt84 View Post
    PL3 does not have mem patch mode
    sorry to go over the same old drizzt84, but if i was using Hermes 4b or PL3 how do I correctly get games that require the patch to work?

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.