PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!




 
 
  1. #181
    Join Date
    May 2007
    Posts
    296
    OOOh awsome, would be a neat feature , drizz did you see the video?

  2. #182
    Join Date
    Oct 2010
    Posts
    3
    Still a lot of black screens bug with psfmod 0.9.6 and rc7 of gaia

    Returning to bm2 and Amon RA 1.9.0 alpha for now.

    Running Nexus One

  3. #183
    So when copying a backup from my external to the internal, GaiaManager copies the file to:

    dev_hdd0/games

    i need it to be in

    dev_hdd0/BDRIPS

    When i FTP to my PS3 and try to move the file it gives me an error (WinSCP and Filezilla). Is there any way to fix this error? Or have it copy to the proper folder?

  4. #184
    Join Date
    Sep 2010
    Posts
    12
    PL3 doesn't improve direct boot support does it?

  5. #185
    Join Date
    Aug 2010
    Posts
    37
    Does this work with a faulty blu-ray drive? Coz I have tried all the homerbrew apps and I get a black screen when starting them.

  6. #186
    Well, right now (from my own experience) the best results is with having a game in the drive

    So unless that gets developed further, you might want to find another PS3

  7. #187
    Join Date
    Aug 2010
    Posts
    37
    Quote Originally Posted by Mazza2590 View Post
    Well, right now (from my own experience) the best results is with having a game in the drive

    So unless that gets developed further, you might want to find another PS3
    A game is in the drive, and I still cant get any homebrew app to work.

  8. #188
    good job drizzt, btw... it might not be you but i seen a drizzt in my starcraft 2 4v4 league...

  9. #189
    When try to use mem patch it says eboot.bin not found. I'm using the gamez version RC7. Is there a fix for this?

  10. #190
    Join Date
    Jun 2010
    Posts
    75
    I'm using RC7 with psfMod on my EVO (the latest ver). Madden 11 launched the first time, asked me for an update. I chose to install it, now when it launches my PS3 locks up. Are patches still not supported?!?! Or is something wrong?

 
Closed Thread