Thread: Gaia Manager

Page 115 of 125 First ... 1565105114115116 ... Last
  1. #1141
    Join Date
    Jun 2007
    Posts
    296

    [Register or Login to view code]

    Do you have any pointers?

  2. #1142
    Join Date
    Nov 2010
    Posts
    1
    Hi am I need to update to 3.55 system or it's work on 3.41?

  3. #1143
    Join Date
    Dec 2009
    Posts
    165
    Versions thru 1.04.1 work on 3.41.

    The latest v2 will only work on CFW 3.55. It's all on the first page.

  4. #1144
    Join Date
    Jun 2010
    Posts
    75
    Well, since I could never find the 2.0+ source, I compiled the latest version available on GIT and it works with kmeaw's lvl2 patcher pkg... hooray, finally I can run from a directory of my choice and stealth the app...

  5. #1145
    Join Date
    Sep 2010
    Posts
    31
    Drizz84 amazing work!! Two questions: Are 2.04 really your work? It's not on the OP in this thread, and can't find any info from you about it. (still using it )

    And is there any chance that you could compile the 3.55 Gaia as the old ones? I mean so we can change the BGG, BHG, HIGHLIGHT Png's?? I really liked that your manager was so easy to change the look of it... But still the best Manager by far!!

  6. #1146
    Join Date
    Jan 2010
    Posts
    1,345
    I can't get 2.02 or 2.01 on my 3.55 Waninkoko to work. I also tried 1.04 - doesn't work.

  7. #1147
    Join Date
    Jan 2011
    Posts
    5
    i installed soulcalibur 4 on external, working seemlessly... but unable to install UFC2010 via gaia manager 2.04. i am running kmeaw on 3.55. the install hangs at 48gb, somewhere at eboot.bin. kindly help, thanks.

  8. #1148
    Join Date
    Jan 2011
    Posts
    2
    Have you figured anything out for you PS3 CECHA 60G FAT? I installed kmeaws cfw and can play Drakes Uncharted 2, Rainbow Six and Juiced 2. I use the LV2 V4 patcher then Rogero 7.9b, I click on the game and it takes me to the xmb screen where i load from the disc.

    Tombraider, CODMW, CODMW2 they all seem to give me the black screen causing freezing. Drakes is the only one on the internal hdd the rest usb hdd. Can't think of any other info that may help solve our problem.

  9. #1149
    Join Date
    Sep 2010
    Posts
    192
    Gaia Manager v2.05 released, changelog on first page as usual

  10. #1150
    Join Date
    Jan 2006
    Posts
    4
    i can't load any games now with new one they took out the discless feature!! my drive is busted, guess i'm sticken with v2.02.

Page 115 of 125 First ... 1565105114115116 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in