Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Thread: Gaia Manager

Page 111 of 125 First ... 1161101110111112121 ... Last
  1. #1101
    hayman Guest
    hallo ,

    i've balck ops and GT5 working with ps3 4.31,but know i'm on CFW,is there any way to play these games with out downloading the whole game again ... ?

  2. #1102
    Ax3l Guest
    great work! but unfortunately i my ps3 hangs very often at startup of gaia (and multiman) or when i exit from games to xmb (xmb freezes).

    does anybody know if it's a problem of the backupmanagers or with the firmware in general?

    best wishes,
    axel

  3. #1103
    D4RK Guest
    I'm sorry to ask, but why is there no stealth version?

    Could you please make one, drizzt?

  4. #1104
    Anticleric Guest
    I haven't tried this version yet. But I have the freeze every other time when running lv2.pkg already. Went from 3.41 to 3.55OFW to 3.55kmeaw. Must be a problem with the original lv2 package.

  5. #1105
    wazer1337 Guest
    Same here, can't see anything on internal, tho havnt tested external.

  6. #1106
    mgrimmenator Guest
    No luck, there error i get is once starting the game and press "START" i get a "Game Data Corrupted" error message. I have deleted the game data. And still same thing. Even if install game data through update package same thing.

  7. #1107
    Zenka Guest
    Gaia Manager v2.02 works on Waninkoko?

  8. #1108
    Neo Cyrus Guest
    It may be a game specific issue, did you try several games?

    I switched my firmware back to Kmeaw's (got it working properly this time, last time seems to have been a fluke, a glitch during installation perhaps and no game would run) and so I was able to install this manager... now BB CS crashes every time I try running it without a disc even after I tried the permission fix. However Rogero Manager has it working just fine, give that a try.
    Quote Originally Posted by Zenka View Post
    Gaia Manager v2.02 works on Waninkoko?
    I posted earlier that it won't install on Waninkoko's CFW. Rogero Manager is more stable at the moment anyway, it just happens to have an awful GUI.

  9. #1109
    Jurai2 Guest
    still getting random freezes on launch with 2.02, also getting freezes when I select a game on 2.02.

  10. #1110
    Demon Cleaner Guest
    I'm also still getting freezes with Gaia 2.02 or MultiMan 1.13, but once they boot, everything works fine, no freezes after.

Page 111 of 125 First ... 1161101110111112121 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in