Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 109 of 125 FirstFirst ... 95999107108109110111119 ... LastLast
Results 1,081 to 1,090 of 1241



  1. #1081
    Contributor bloodyface's Avatar
    Sponsored Links
    Sponsored Links
    I guess you are on CFW kmeaw? I have to change my games' eboot or something on 3.55/CFW 3.55 or everything works like it was with dongle on 3.41?

    thanks again and sorry for all this questions.

  2. #1082
    Sponsored Links
    the update is up from within multiMAN, and as for CFW... there's no need to modify the EBOOT.BINs, it's the same as 3.41.

  3. #1083
    Quote Originally Posted by FMAranda View Post
    I'll try with Uncharted 2, many random freezes, let's see with the latest version of multiMAN.
    I'll try too, my Uncharted 2 and GT 5 freezes.

  4. #1084
    Excellent, Thank you and one last question please, does God of War works without disk?

    it is the only game that I can't make it work I can't find any eboot.bin modded or .pkg for 3.41 and people says that it is not working also for 3.55 can you confirm that with Multiman we can make it works?

    I promised I won't bother you anymore

  5. #1085
    The old version of Gaia manager saw my backups just fine on my internal drive, the new version shows everything on my external but nothing on my internal.

    Using 2.01 on a slim with 3.55-kneaw

  6. #1086
    nope, just tried it and GOW3 doesn't work without a disc for me, but I always have a disc inside... so to me it doesn't matter.

  7. #1087
    Quote Originally Posted by jotavip View Post
    I'll try too, my Uncharted 2 and GT 5 freezes.
    No go for me, still freezing, I believe that's the payload. I'll try what caravela said:
    Quote Originally Posted by caravela View Post
    following this logic i modified the patch.txt

    [Register or Login to view code]


  8. #1088
    Quote Originally Posted by condorstrike View Post
    nope, just tried it and GOW3 doesn't work without a disc for me, but I always have a disc inside...so to me it doesn't matter.
    My Bluray reader is broken (lens) I will wait ; Cerberus03 is backing up the game and trying to make it works. I hope he will succeed.

    Do you know What is the purpose of the PL3 fix permissions and if it is important to install it on 3.41 or CFW3.55? it depends on the firmware or Games? it is not risky?

  9. #1089
    I've been having a lot of freezing issues with GM 2.01. I'll boot it up and black screens. Multi loads fine.

    Tried deleting/reinstalling to no avail.

    Any idea's?

  10. #1090
    guys, I was using the 3.41 version 01.12.05 or 04 and then updated to 01.13.00, and for me all is good, might wanna try doing that.

 

Sponsored Links
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News