PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 103 of 125 FirstFirst ... 35393101102103104105113 ... LastLast
Results 1,021 to 1,030 of 1241



  1. #1021
    Sr. Member costocart's Avatar
    Join Date
    Sep 2010
    Posts
    153




    Quote Originally Posted by snooker View Post
    Where (in what folder) must put the covers ?
    This has been answered a bunch of times. It's in the faq: http://www.ps4news.com/forums/ps3-ha...ns-114070.html

  2. #1022
    Newbie Riona's Avatar
    Join Date
    Dec 2010
    Posts
    3




    How to know which Gaia version I currently have?

    Hi, I just bought a new PS3 with Gaia Manager already installed; is there a way to identify the version? Sorry I'm totally new to this and have tried searching the forum to no avail. Thanks in advance.

  3. #1023
    hello, may i suggest you for a future version ?

    I find very annoying to choose a folder when updating/installing the manager. I already have some games in a folder and i think gaia manager must detect automatically that i already have XX games in YY folder, and suggest me to choose that one.

    Also, a function to move all games to the same folder (useful when you dump games with multiples manager, and not always in the same folder, because you don't remember...)

  4. #1024
    Go to the XMB, highlight Gaia Manager and press (triangle) and select "Information". That should tell you the version number.

  5. #1025
    Newbie Riona's Avatar
    Join Date
    Dec 2010
    Posts
    3




    How to know which Gaia version I currently have?

    Thanks Isla but already tried that and no answer... It only shows:

    Title Open Manager
    Album -
    Patental Control Level 1
    Created 12/24/10 16:22
    Size 96MB
    Version -

    Any other ways?

  6. #1026
    Sr. Member haze67's Avatar
    Join Date
    Dec 2006
    Posts
    96




    Gaia V1.4.1 and V1.04.2_rc1, both shows V1.04 when hitting "triangle" -- info right? thx for the update!

    i had 1.04 running for awhile without problems,only the ftp hanging,restarting filezilla, it was fixed in 1.04.1, i tested but its worse? same for 1.4.2 rc2, for some reason it connects only 1 time, trying to disable/enable FTP server again is stalling? can't hit ps button or any other button, back to the PC shutting down Filezilla and the ftp server is disabled, i'm sure it isn't the pc or filezilla(set at 1 connection), this prob wasn't there in 1.04

    the BDRIPS folder is not removed when uninstalling/reinstalling Gaia?

    thx!
    Last edited by haze67; 12-26-2010 at 02:05 PM Reason: Automerged Doublepost

  7. #1027
    Works for me... sorry.

    Maybe try reinstalling Gaia?

  8. #1028
    Sr. Member haze67's Avatar
    Join Date
    Dec 2006
    Posts
    96




    Hi, here's a vid showing the FTP problem, its coming from Gaia as you can see blackb0x ftp 1.2 there's no problem, same goes for multiman. i used gaia 1.04 all time, only problem was the ftp, same as this guy's post (http://www.ps4news.com/forums/ps3-ha...tml#post339170) after updating to 1.04.1 it's not working at all?!

    thx in advance!

  9. #1029
    Sr. Member deank's Avatar
    Join Date
    Oct 2010
    Posts
    1,018




    The FTP implemented in Gaia and multiMAN is one and the same. You should set your FTP client to ACTIVE connection, set MAX CONNECTIONS/FILE TRANSFERS to ONE (1) and once you close the client you cannot reconnect - that's it.

  10. #1030
    Sr. Member haze67's Avatar
    Join Date
    Dec 2006
    Posts
    96




    same ftp..okay

    Hey deanrr, i'm using passive mode and MAX CONN = 1, changing to active... although PASSIVE worked fine bfore?!

    its working as we speak only when you disconnect, go back to Gaia, hit R1 to toggle FTP Server OFF, it takes arr 40sec bfore its OFF(its staling?,can't browse the gamelist..), its weird cuse it didn't happen with 1.04 (toggle off/on)

    anyway, it works.. thanks for clearing this up

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.