Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 44 of 48 First ... 34434445 ... Last
  1. #431
    shagratt71 Guest
    I was able to sign in for aprox 15, then I got the 80710A05 error, why?, have I been banned, if so what can I do?

  2. #432
    Agamem666 Guest
    Post a screenshot of fckpsn/ruby.

  3. #433
    shagratt71 Guest
    where can i get dev_blind.pkg from?

  4. #434
    jamstar95 Guest
    So i've checked the .rb file and version was set to 4.21 so changed it to 4.25. Passph is set to zvc***

    The consoleID is a few 0's followed by letters and numbers so im assuming thats fine.

    Recopied CA27 (948 bytes) and restarted ps3. Opened .rb file tried to access psn still getting error 80710A06

  5. #435
    jamstar95 Guest
    Here's a screenshot of fckPSN

  6. #436
    Blade86 Guest
    Damn, I got the same error and was desperated. (I know the pain) Yes if there are numbers diffrent from zero and even letter in the consoleID then its fine. IP-settings?

    PS3: 192.168.X.250
    SUBN:255.255.255.0
    GATEWAY: 192.168.X.1 (your router)
    DNS1: 192.168.X.Y (PC)
    DNS2: 192.168.X.Y (PC)
    proxy off
    upnp on

    start the fckpsn.rb with the go.bat Hope that could bring you a step forward.

    QUESTION: I asked this a time ago, but didnt find the answer. I'm on DEX & got my CEX-NAND-DUMPS. How can I extract my ConsoleID from that DUMPS on PC and convert the format to make it compatible with fckpsn (74characters, i think 37HEX-Values)?

    I want to spoof it with this fckPSN to my own CEX-ConsoleID. I think its gonna be weird if we all got the same spoofed id...

    Cheers
    Blade

  7. #437
    matrixreaver Guest
    I had a very similar issue... make sure you are using ca27.cer from fckpsn 0.9c... the one your using didn't seem to work for me either

    Sent from my Inspire 4G using Tapatalk 2.

  8. #438
    matrixreaver Guest
    Thx to Starchild again

    Sent from my Inspire 4G using Tapatalk 2.

  9. #439
    technodon Guest
    can someone help me out here? i've been trying all night, tried different certs programs everything. can you upload one ones your using? thanks.. do you know if it works on dex. i tried both but i'm on dex again now

    get a error and signed out

  10. #440
    Join Date
    Apr 2005
    Posts
    25,183

    Arrow

    Quote Originally Posted by shagratt71 View Post
    where can i get dev_blind.pkg from?
    There is a mirror here for it: http://www.ps4news.com/forums/ps3-ha...tml#post377899

Page 44 of 48 First ... 34434445 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in