Page 37 of 48 First ... 2736373847 ... Last
  1. #361
    Join Date
    Jun 2006
    Posts
    35
    it didn't work i updated with your provided pkg and im on 3.55 i put the provided files in internal dev hd00 replaced files and booted game asked for 4.00 i can't get online with dex console i thought you can't should i be doing this on dex 4.21? and add the cer27 to my dex ?

    nonetheless, your files not the package allows me to play the game after is asks me to update your pkg update will not even let me play the game.

  2. #362
    Join Date
    Sep 2012
    Posts
    6
    mw3 with 1.21 require system update on kmeaw ... How can i fix that plz ??

  3. #363
    Join Date
    Feb 2008
    Posts
    1,186
    Yeah the files I linked were for cfw 3.55 users , not dex

    I thought with dex you just make your own package fixes.

  4. #364
    Join Date
    Jun 2006
    Posts
    35
    I install the update and it says i have to update system software

  5. #365
    Join Date
    Feb 2008
    Posts
    1,186
    Can you install a spoofer on dex?

  6. #366
    Join Date
    Jun 2006
    Posts
    35
    i'm not sure, heard someone say they are on psn with dex

  7. #367
    Join Date
    Jul 2008
    Posts
    2
    i like being on psn..

  8. #368
    Join Date
    Oct 2010
    Posts
    4
    can you give me a link for these packages?

  9. #369
    Join Date
    Feb 2008
    Posts
    1,186
    Your looking at old instructions

    Go here - http://www.ps4news.com/forums/ps3-ha...tml#post427170

    New fckpsn v9.

  10. #370
    Join Date
    Oct 2010
    Posts
    4

    Exclamation FckPSN Error, Can anyone help me please?

    when i start fckpsn (and yes i have changed the cer file on my ps3) it gives me this error, can anyone help? Thank You!

Page 37 of 48 First ... 2736373847 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in