Page 31 of 48 FirstFirst ... 2130313241 ... LastLast
Results 301 to 310 of 472

Thread: FckPSN v0.3 - Another PS3 CFW 3.55 PSN Bypass Application

  1. #301
    ryohayabusa Guest

    Fckpsn and error 80710007

    Hey everyone. I'd like some help with fpsn. I'm running version 0.7b and done everything correctly just like explained on the tutorial i found here. However there 's no way for me to access psn.

    I keep getting the same error 80710007 no matter what.Why does it happen? i read someone suggesting it could be another program using the port 80 but this isn't the case.Also as psn display this error on my ps3,this is what is displayed on fpsn on pc:

    GET/update/ps3/list/uk/ps3-updatelist.txt HTTP1.1

    I'd really like some help


  2. #302
    Join Date
    Apr 2005

    FckPSN v0.8 - Supports PS3 Firmware Under 3.55 & RubyDNS v0.4

    Following up on last week's revision, today PlayStation 3 developer drizzt84 has updated FckPSN to version 0.8 to support PS3 Firmware under 3.55 and RubyDNS v0.4.

    Download: FckPSN v0.8 for PS3 / / RubyDNS 0.3.4 + Fix for Ruby 1.9.3 / / Dev_Blind.pkg / Dev_Blind.GeoHot.pkg / CA27.cer / GIT

    • CA27.cer, dev_blind.pkg, FckPSN-v0.8.exe
    • OpenPS3FTP v1.3 or later


    v0.8: Re-add support for firmwares older than 3.55
    v0.7b: Should fix problems with Kmeaw, geohot, or any other CFW (Windows/Linux instructions have also been updated).
    v0.7: Add support for 4.11 spoofing
    v0.6: Use an empty consoleid. Warning: be sure to get my 0.6 version
    v0.5: Add support for firmwares older than 3.55
    v0.4: Don't use PS3DNS anymore

    • Install dev_blind.pkg and OpenPS3FTP on your PS3 (using FTP, external USB or what else)
    • Launch dev_blind and make it mount the flash
    • Open OpenPS3FTP
    • Connect via FTP to PS3 (using username root and password openbox)
    • Go to /dev_blind/data/cert
    • Rename CA27.cer to CA27.cer.bak
    • Put my CA27.cer as /dev_blind/data/cert/CA27.cer
    • Set the PS3's PRIMARY and SECONDARY DNS server to your PC's IP address
    • Reboot your PS3
    • Start FckPSN-v0.7.exe
    • Enjoy with PSN


    If you have followed the OLD guide you need to rename the original CA27.cer to CA27.cer.bak and (my) CA24.cer to CA27.cerand you have to restore the old CA24.cer, by renaming CA24.cer.bak to CA24.cer. This is needed since some games use the original CA24.cer. If you lost original cert, you can take it here (above).


    Q: FckPSN does not start or prints "Address already in use" as error
    A: Close anything that is using port 80 or 443, try also to close skype and to disable ICS if you are using it.

    Using under Linux
    • Download source code
    • Install required gems with gem install rubydns rainbow
    • [Workaround] If you are using Ruby 1.9.3 you need to use a fixed RubyDNS version with wget && gem install rubydns-0.3.4+ruby1.9.3.gem
    • Launch FckPSN: sudo ./fckPsn.rb
    • Enjoy

    Developers Section

    Build EXE (Windows only)
    • Install Ruby for Windows (
    • Install eventmachine beta gem install eventmachine --pre
    • Install required gems by opening the "Ruby Command Line" and typinggem install ocra rainbow rubydns windows-pr win32console
    • [Workaround] If you are using Ruby 1.9.3 you need to use a fixed RubyDNS version, so download and install it by typing gem install rubydns-0.3.4+ruby1.9.3.gem
    • Launch: ocra --icon FckPSN.ico FckPSN.rb data\*
    • You will have FckPSN.exe file

    From Twitter (via!/drizzthacks):

    Updated FckPSN to support firmwares less than 3.55 and RubyDNS 0.4 (thanks @oriontransfer for that cool library)

    [imglink=|FckPSN v0.8 - Supports PS3 Firmware Under 3.55 & RubyDNS v0.4][/imglink]
    More PlayStation 3 News...

  3. #303
    billyreneoberra Guest

    PSN Error Code 80029780 with DLC using fckPSN help

    hy folks

    i am running kmeaw 3.55 with the rebug 4.11 version spoofer and since today fckpsn v0.8 on my ps3 to get into the PSN. thanks a lot btw to everybody who made that possible again

    everything works great. i can play online and log into the psn but there i got that little problem. whenever i try to download some content from the psn that needs to be actvated i get the error message 80029780. (for those who dont know you get this error if you have your account activated on to many ps3. used to be 5 but now it's only 2 anymore)

    i never had more than one ps3 activated to my account so that can't be the problem. i tried every trick and tip i could find on the net. changing my email through account management, deactivating the ps3 through the SEN website and reactivating it also didn't fix anything. is anybody having the same problem?

    one more thing i need to mention. the first time i logged in with fckpsn i could download 3 addons and then the 80029780 message showed up. since i have 2 online id's i of course tried to login with the second one and the same thing. i get 3 downloads and then i get the error message. i can download as much wallpaper and stuff as i like but only when it comes to content that needs to be activated through the psn i get the error message.

    has anybody experienced the same problem or does anybody know how to fix this?

    i really like to get some add-ons for some of my games. please help

  4. #304
    billyreneoberra Guest
    great work thanks very much for everything

    short question. i got a problem. once i log into the psn and whenever i want to download something i get an 80029780 error, which means to many ps3's are activated on my account, which is not the case for sure. tried the tricks i found on the net (ie change email, deactivate and reactivate the ps3) but nothing seems to be working.

    even weirder is that i got 3 download working when i first tried fckpsn and logging into the psn but after those 3 downloads i get the error message. same thing with 2 different online ID's.

    anybody got the same problem or knows how to fix this?

  5. #305
    pedrolefty Guest
    can anyone help? i keep getting the 80710007 error i've tried everything but still cant get on

  6. #306
    ynoz Guest
    seems like no one has managed to get rid of 80710007 error, I've been googling since last week and haven't found any solution.

  7. #307
    technodon Guest
    use charles instead, its much better you just need to modify X-Platform-Passphrase the same way you modify X-Platform-Version

    or just instal rebug even? then you dont need to use a proxy.

  8. #308
    ynoz Guest
    well, I've been trying this and that, lately I've tried with wireless connection, fckpsn on my laptop running just fine and ps3 connected over wireless, and voila... nothing!!! but this time error code changed to 80710092, anyone got it too.

    technodon linux just killed any intentions i had of using charles.

  9. #309
    pedrolefty Guest
    sucks we have this problem and cant get online when it seems everyone else is getting on

  10. #310
    ynoz Guest
    sucks big time, i'm on vacations so i can really spend some time gaming on line but this errors keep poping up, i even formatted my laptop thinking that something installed was messing with the ports but this hasn't change anything, im thinking is something related with nat as I'd read somewhere but in that field i'm tied because my lack of knowledge in that field.

Page 31 of 48 FirstFirst ... 2130313241 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts