Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 20 of 48 First ... 1019202130 ... Last
  1. #191
    Bigshon Guest
    It works great for me, I'm using FckPSN 0.5 standalone version and I don't sign in until after I already picked my game in Multiman. I got an error code twice but it still works.

  2. #192
    Join Date
    Apr 2005
    Posts
    25,083

    Arrow FckPSN v0.6

    Attached below is another update (user-compiled from the GIT via Rift on forum.jailbreakscene.com/viewtopic.php?f=2&t=799#p641) bringing it to FckPSN v0.6 with changes below:
    Developer drizzt has updated FckPSN, bumping it up to v0.6. According to the comment made by drizzt on FckPsN git, this release appears to have fixed consoleid spoofing (correct me if I'm wrong drizzt).

    Changelog for v0.6:
    • Fixed consoleid spoofing

    What is FckPSN?

    A simple SSL proxy used to spoof PSN version.

    Requirements:

    Installation (by drizzt):

    1. Install dev_blind.pkg and OpenPS3FTP on your PS3 (using FTP, external USB or what else)
    2. Launch dev_blind and make it mount the flash
    3. Open OpenPS3FTP
    4. Connect via FTP to PS3 (using username root and password openbox)
    5. Go to /dev_blind/data/cert
    6. Rename CA27.cer to CA27.cer.bak
    7. Put my CA27.cer as /dev_blind/data/cert/CA27.cer
    8. Set the PS3s PRIMARY and SECONDARY DNS server to your PCs IP address
    9. Reboot your PS3
    10. Start fckPsn-v0.6.exe
    11. Enjoy with PSN

  3. #193
    heybilly Guest
    is there any chance this can get an OFW 3.41 with jailbreak online?

  4. #194
    avojps24 Guest
    I followed this exactly, but I get the error 80710D23. version 0.4 and 0.5 work flawlessly, however this one keeps failing, any ideas?

  5. #195
    Mad Lion Guest
    Same for me. 0.4 and 0.5 work without a problem but with 0.6 Im getting nice 80710D23 error. Tried everything even replacing cert with one in this file (The cert hasn't changed from 0.5 it seems its same anyway.)

    Switched back to 0.5. Works like a charm. Someone please report problems version 0.6 seems to have to drizzt84.

  6. #196
    FMAranda Guest
    The problem is on the consoleid spoofing, I was having the same error, I "fixed" by deleting this part of the FckPsn.rb v0.6 file.

    [Register or Login to view code]


  7. #197
    NTA Guest
    um i see that it says to replace the cert 27 now, is this a requirement for all the fckpsn's? if not then for what versions?

  8. #198
    avojps24 Guest
    Yo think you can show us how to do that, or atleast point us in the right direction?

  9. #199
    FMAranda Guest
    But I'm showing to you what I did, I use Linux, I just had to open the FckPsn.rb (the source code has it) on a text edit and delete the part that I put here. Than you load on terminal and it will work.

    For Windows I have no idea how to help since I don't use FckPsn on it.

  10. #200
    kageurufu Guest
    It looks to me like the problem is its Removing the consoleid, not spoofing it there. So you can just do a data.sub!(/consoleid=.*/, 'consoleid=################') where ############ is the console ID you want.

Page 20 of 48 First ... 1019202130 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in