PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #111
    Join Date
    Jul 2006
    either ps3dns runs or fckpsn runs, both will not run at the same time. if i start fckpsn first and then try to run ps3dns it (ps3dns) crashes after saying [y]. if ps3dns is running then fckpsn will not run
    crashes with message

    [Register or Login to view code]

    however v.3 works fine.

  2. #112
    i can use the internet, the system software updater says thaty i have the latest version i can surf the internet.

    The only problem is that whenever i try to sign-in to PSN it gives me an error number 80710107 i tried it on 2 diffrent Pc's, i've reset my router. by the way, i'm using version 0.4 any solution.

    if you are using version 3 then you only need fckPSN-v0.4.exe don't run the other one.
    Last edited by mohammedessam; 02-15-2011 at 07:14 PM Reason: Automerged Doublepost

  3. #113
    Confirmed it's working on v3.55_v2-Waninkoko. Files running on a w7 machine.

    Great job guys. Congrats y'all.

  4. #114
    Join Date
    May 2007
    Worked first time here, well done guys.

  5. #115
    ERRNO: EACCES I keep getting that when trying to run any version of fckpsn. i'm ripping my hair out wondering how to resolve this issue. I've killed all apps that use the net except my browser and i'm only running windows firewall in which i have fckpsn 0.3 and 0.4 allowed to communicate through it??

  6. #116
    works like a charm!!

    i'm using cfw kmeaw and a win 7 (32bit) machine, and fckpsn 0.3

  7. #117
    Join Date
    Jan 2010
    This simply isn't working for me guys. have triple checked everything. Still can't connect to PSN. Getting 80710A60 error.

  8. #118
    Having trouble changing the CA24.cer filezilla is not letting me rename the file or overwrite it any tips?

  9. #119
    thx, it's working... WinXP 32bit / Win7 64bit

    Now i had my first Online Battle in Mortal Kombat... yeehaaw

  10. #120
    Join Date
    Jan 2010
    Also getting this from 0.4
    Attached Thumbnails<br><br> Attached Thumbnails


+ Reply to Thread
Page 12 of 48 FirstFirst ... 211121322 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts