PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #431
    Join Date
    Nov 2010
    Posts
    647
    Lol, thanks for the feedback Phreon. Yeah, I feel like doing a hulk smash on my keyboard.

    It befuddles me as to why there is still no public clarity on this. I am all for releasing vague tools for us to learn and figure out, but when it just doesn't work like this I can only speculate what is being held back.

  2. #432
    I'm at the same point with you guys..

    Getting very slight differences in my created eboots when compared to known working ones. It's definitely a problem with the unself.exe not decrypting properly.

    Heres an screen cap of the problem using an untouched GT5 eboot comparing it to a know working eboot and the elf i generated using unself.
    Attached Thumbnails<br><br> Attached Thumbnails

    eboot.png  

  3. #433
    Join Date
    Jul 2006
    Posts
    6
    how to decompress the compressed sections in a eboot?

  4. #434
    Join Date
    Nov 2010
    Posts
    647

    Thumbs Up

    Quote Originally Posted by beg152 View Post
    how to decompress the compressed sections in a eboot?
    I think you can use xorloser's selftool.exe.

    selftool.exe -o EBOOT2.BIN -c0 EBOOT.BIN

    You can get selftool.exe from xorloser's blog or here, but my McAfee detected a trojan inside, possibly due to the crypt routines in the code (maybe false positive). Good luck.

  5. #435
    Quote Originally Posted by Censhock View Post
    any solution for GT5 HDD problem? Its telling me to make space (at least 32MB) But on the HDD is more than enough space...

    Using: Hermes V4b and GAIA on FW 3.41
    Use dev hex and multiman working good.

  6. #436
    Join Date
    Jul 2006
    Posts
    6
    selftool not decompressing properly.Tried to decompress splatterhouse eboot but it returns 3kB file.

  7. #437
    Just noticed an updated makeself on the failoverflow git.

    Anyone care to compile it?

    Cheers
    Attached Files Attached Files

  8. #438
    I don't think you need a 3.41 or below. But idk I'm still learning about this. I've been into the jtag for awhile now and they patched them.

  9. #439
    Join Date
    Nov 2010
    Posts
    647
    The tools compiled recently cite fixes to makeself. I still couldn't get a working eboot out of it. I used the newest compiled unself and compared my original NFSHP elf to an elf of the working eboot, and still found some glaring differences. File sizes were the same, but some of the data in the first decrypted section seems off by like 16 bytes or so total.

    Also, unself created the same elf as the tools compiled 6 January, so something is still not right with it, or someone knows how to adjust the output and still isn't sharing.
    Attached Thumbnails<br><br> Attached Thumbnails

    unself diffs.png  

  10. #440
    If you use the signed EBOOT for say GT5, can you update the game and then replace the eboot with the signed one? or maybe I just don't understand how this works.

 
Closed Thread
Page 44 of 45 FirstFirst ... 34434445 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •