Page 62 of 77 FirstFirst ... 125261626372 ... LastLast
Results 611 to 620 of 769

Thread: E3 Flasher for PS3 is Coming from Team E3DIY with Dual-Booting

  1. #611
    EternallyDead Guest

    Downgraded PS3, left FSM flashing red light help?

    Pretty simple and forward, I was on 4.30 with an E3 Flasher / card reader. Installed it just fine, Followed all steps just fine, Used the card reader, Popped in Lv1diag with a 3.55 OFW, Was in 3.55 FSM, Powered down, Changed the Lv1diag to the one for exiting FSM, Plugged usb in, Went blue and powered itself down, Tried to turn it back on.

    Now it just beeps 3 times and endlessly flashes red. Tried plugging in a lv1diag flashdrive, a downgrade E3 card reader, Tried disconnecting the harddrive, Tried formatting the harddrive.

    The only thing that changes the outcome of any of the powerons, Is when I have the E3 Esata station on, but no harddrive in it. This causes it to stop and hang for about a minute before it powers down.

    So does anybody here have a clue how to repair such an error? I do have a proper bkpps3, But the console does not stay on long enough to restore it. So I am not too sure what good it will do...

    Well anyways, I meant to say, The only thing that changes the outcome is when the E3 Esata station is on with the card reader connected, but no harddrive in. Without the harddrive alone the PS3 will just power off again.

  2. #612
    windrider42 Guest
    Did you try flashing back the bkpps3 in Flash fun mode, thats with the First switch up. If that doesn't work you need to solder the SBE to tristate.

    Not sure why you have 3.55 OFW with Lv2diag.self for FSM, you need to use Rogero 3.7 3.55 in FSM. Then do the qa flag and dehash with 3.55 OFW.

    After that you can install any CFW of your choice.

  3. #613
    kesonk Guest
    please help me, why bkpps3.bin backup file using the E3 Flasher failed in verification or corrupted?

  4. #614
    MGS4474 Guest

    E3 Downgrader Help

    Just out interest can i use the e3 flasher on more than one console and can i update it to the samsung update even tho i have already updated it in the pass.

    I have already updated my E3 flasher to the old update.bin not the Samsung update, and have already downgraded one console.

  5. #615
    Liongooder Guest
    I heard there is an E3 clone that can do it (don't shoot the messenger)

  6. #616
    Tim14ww Guest

    E3 Flasher - Nothing done yet, YLOD, HELP?

    Hey guys,

    I downgraded about 5 PS3's already with my E3 flasher. Yesterday I got another one to downgrade.

    I opened up the PS3, and attached the E3 Flasher on the NOR Chip, when I reassembled the PS3, it gave me a YLOD. After that I tried 5 times to open up and close the PS3 part by part, remove the E3 Clip etc, but it still gives me YLOD.

    Anyone that could help me out?



  7. #617
    karcsinator Guest
    Hey tim, I am curious as to how you flashed more than 1 ps3 with your e3 flasher. I managed to get 1 phat done, attempted a slim and never got the tf cover board to light up. do you rebuy clips? try checking your ribbon cables for damage.

  8. #618
    jpond83 Guest
    Did you update your flasher?

    Sent from my Nexus S 4G using Tapatalk 2.

  9. #619
    maxan0000 Guest

    I have not checked my NAND.bin and I have written


    That ben no luck, it is very long as I had not done PS3 ... So am j had the 3 nand via E3 but I have not checked and I have continued the job. So now I have no picture of the console responds more when turning, when I flash the PS3 it not work (no picture) and the same thing if I flash the E3 flasher

    These are the three nand:

    Thank you for answers

  10. #620
    jensen76 Guest
    your dump is nor and not nand... remove the link or someone can use it for psn access on there banned console and your console is going to end up as banned....

Page 62 of 77 FirstFirst ... 125261626372 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts