Page 44 of 80 FirstFirst ... 3443444554 ... LastLast
Results 431 to 440 of 794

Thread: Disgaea 4 PS3 Translation / Fix Project WIP

  1. #431
    overlord32 Guest
    well sorry first of all I would like to thank very much because I see that many are able to play this wonderful game but unfortunately the problem persists for use D4Trans-alpha and in the folder where this process is Disgaea and all done. everything is processed and appears done and copy the game to HD and after the presentation the screen goes black and hangs it already stirred in all configurations of the multiman though he did not need it all the road finally backups usually do not know what it's wrong.

  2. #432
    Buttink Guest
    Ok. On linux at least, the byte \x00, null, isn't printed. So I'm thinking that if the ps3 or specifically disgaea 4 does this as well you should be able to put it after any string. Unfortunately, I know c strings (HAHAA implying c has strings) are ended on a null so .... idk. Something tells me there here is some char some where that isn't printed that can be used. You might also want to try \x20. Also, Im guessing you cant just remove all the extra chars and replace them with spaces? take "vvaall" and replace with "val "?

  3. #433
    overlord32 Guest
    hello friends really tried everything and it's like to play after the presentation did the following:

    1. D4Trans.exe ran and got the folder where this game BLJS10095 and everything was set until the message "done"
    2. I copied via ftp the game as I did with everyone into the HD and ran and when requested permissions and everything
    3. Run a BD to the menu to clear the cache and exit the game and I opened the Disgaea and nothing, absolutely nothing

    Anyone know what's wrong? for following the procedure is extremely simple but this game is not only going and when you put the game in HD it runs without the translation patch but then it crashes.

  4. #434
    Tidusnake666 Guest
    overlord32 Personally, I tested it on external and it works fine for me. Seems so for other people.

    Also, did you use english "BG.dat", "BU.dat".. and so on? Seems the problem is somewhere there.

    At first, try patchin vanilla jap version and see if it works. No BG, BU, ANM, ANM_HI, dis3_0.dat replacement.

    Also, whoever tried to run it, can you say, is everything works fine for you?

  5. #435
    daspsherr Guest
    Origin BLJS10095 files:



  6. #436
    ahou Guest
    Using my old save, mskill.dat causes a crash when opening the skill menu during battle for certain characters.

    Looking through the skills those characters have, i see "Cluster LauncherCluster Launcher5", so i'm going to go ahead and assume that is likely the problem.

    Anyway, i can confirm cluster launcher is the cause. It does not crash if i set the skill to inactive.

  7. #437
    castlevania Guest
    works perfect for me with multiman 2.07.03 with a blu ray in the drive (disgaea 4 us lol) on kmeaw 3.55, also i'm using an external; haven't yet tried on internal but that sounds like his problem to me.

    PS: overlord32, did you run a normal bd first to clear the cache?

  8. #438
    necroziel Guest
    if you are on firmware 3.41 you must first find a 3.41 eboot then don't check the patch eboot option in the D4pack. works fine for me.
    by the way my name has a extra "k" . nvm though

  9. #439
    Tidusnake666 Guest
    Whoops, it'll be fixed in the nearest release

    Patching eboot option not only makes it 3.41 compatible, but also applies some translation patches (menus, etc)

  10. #440
    HackSoul Guest
    Tidusnake666, could you please translate Sengoku Musou 3Z to english?? You could use the American Wii Version of Samurai Warriors 3 for a partial translation! Thanks!

Page 44 of 80 FirstFirst ... 3443444554 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts