Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 3 12 ... Last
  1. #1
    Join Date
    Apr 2005
    Posts
    25,208

    Condor Updater v1.0 PS3 Homebrew Application is Released

    Today PlayStation 3 homebrew developer condorstrike has released Condor Updater v1.0 for PS3, which offers a pseudo-recovery mode system firmware update from the XMB.

    Download: Condor Updater v1.0 PS3 Homebrew Application

    To quote: This app allows pseudo-recovery mode system firmware update from xmb.

    I've tested it with Rogero CFW and Kmeaw, but should work with any Firmware that allows the PKG to install.

    No more hold down power crap... lol.

    If anyone wants to try on 3.55+ to try and downgrade, my answer is try it... what's there to lose... It should also work on PSP and PS VITA, but I haven't tested.

    I think this is a very handy app, and as always, I hope you enjoy my releases...caw!

    Steps:
    • Install PKG.
    • Run Condor Updater.
    • PROFIT!!!

    Disclaimer: I am not liable if this application disables or damages your console and or handheld, use at your own risk.

    Finally, from deank: FWIW, a simple call which you or other devs can use to get to the "recovery/Firmware menu" safely for all firmware versions would be something like:

    [in psl1ght]
    [Register or Login to view code]

    or as in mM 2+

    [Register or Login to view code]

    It is a standard function, which works on all firmwares and all consoles (if one finds a way to call the function from a homebrew app).




    More PlayStation 3 News...

  2. #2
    rianchio23 Guest
    i'll try it on a console I have that i don't care about and let you know if it allows downgrade from mfw

  3. #3
    1Panic Guest
    Can't install it. I can't install PKG files anymore since I'm now on 3.74...>_>

  4. #4
    HeyManHRU Guest
    Pretty useful for people who constantly swap the CFW they use.

  5. #5
    condorstrike Guest
    The only non-working model so far that I know of, are the 60GB Phat models.

    every Slim work, and all other Phats work.

  6. #6
    jensen76 Guest

    Question

    can you make one for the 60GB models. i have 2 of them and no other...

  7. #7
    rianchio23 Guest
    all i have is fat 60s... I got like twelve of them lol

  8. #8
    alexjr Guest
    can this be used to downgrade running on OFW 4.0 to 3.55?

  9. #9
    jensen76 Guest
    how.. you can't install the pkg on OFW 4.0...

  10. #10
    alexjr Guest
    just asking, I'm new to this thing and want a easy way to downgrade my ps3 in order to hack it.

Page 1 of 3 12 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in