Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 60 of 128 First ... 105059606170110 ... Last
  1. #591
    misiozol Guest
    What is the exact what it says , any code ? have you try to update from recovery mode do you have more than 1 folder in usb ? have you try to format usb stick/drive for default fat32 system ?

  2. #592
    Deja Guest
    Oh god I have no luck. I don't have a HDMI cable since HDMi doesn't work on my ps3 but the recover mode is on the hdmi mode

    Oh I got the 4.46 cfw rogero on my usb to work let me check now

  3. #593
    misiozol Guest
    No , it's not on HDMI , it's on regular A/V cable as well just use 4.46 not 4.46.1 in my believe 4.46 is better

  4. #594
    Deja Guest
    Is 4.46.1 bad since its already installed

  5. #595
    misiozol Guest
    any how just uninstal old multaman and then install new , do not make update

  6. #596
    Deja Guest
    OH I got it to work thanks man. You're the next best god!

  7. #597
    misiozol Guest
    Most welcome , happy to help

  8. #598
    windrider42 Guest
    Quote Originally Posted by Deja View Post
    Reinstall what? Multiman..? I tried but its like a pick a game in multiman and it doesn't show up in xmb. It still stays as the game I have in my disc driver.

    And even when I tried copying to internal HDD (Cfw 4.40 rogero) I have toolbox on my apps/home/PS3games how can I change it to like PS3GAMES folder?
    Open Multiman. Click on second tab and enable BD-Rom Emulator at very bottom of column.

    Never mind see you got it too work.

  9. #599
    jackkiej Guest

    MultiMan cannot enable BD-ROM emulator

    So, I am using Rogero CFW4.46 v1.01 and MultiMan 04.46.01 (the latest version).

    When I load up MultiMan for the first time it says "multiMAN cannot enable BD-ROM emulator. Functionality may be restricted! Error: Unsupported system firmware"

    The weird thing is, the firmware is supported, and now I can't play backups from BD-Mirror, as the BD emulator is not working, when I go to the settings > BD-ROM Emulator, it gives me 2 options, None and (Unavailable). Please help me to find a solution to this, re-installing MultiMan didn't work.

    Oke, now I did a re-install, and rebooted the PS3. It gave me now the options "None" and "Enable". Still it doesn't work with Enable

    I did Enable again and rebooted, It works fine now! And now it says (Unavailable) again

    Hmm, I found out that after using PSNope the BD-ROM emulator is not working anymore, I will try to find a solution.

    EDIT: So I think it is because of the "Remove CFW Syscalls" option in PSNope, can there be made some solution for this?

  10. #600
    Join Date
    Apr 2005

    Arrow Cobra ODE Manager Fixed, multiMAN and ShowTime for Cobra ODE

    Another update from PS3 scene profiteers Max Louarn and Gary Wayne Bowser (aka GaryOPA):

    01-09-2013 Cobra ODE News Manager update:

    Fixing an issue regarding game updates.

    Download: Cobra ODE Manager Fixed (Mirror: cobra-ode.com/downloads/Cobra_ODE_Manager_Fixed.rar)

    MultiMAN running on OFW v4.46 thanks to Cobra ODE hardware:

    Download: Showtime 04.03.479 - COBRA ODE.iso / multiMAN 4.46.01 BASE (for BD-R and ODE).iso


    Changes in Showtime 04.03.479 for Cobra ODE Version
    • This versions adds support for Cobra ODE

    Changes in multiMAN 4.46.01 BASE for Cobra ODE Version
    • Supports games from /dev_bdvd/COBRA folder (that is .iso files in /PS3_GAMES folder of your usb hdd)
    • You can replace the original manager.iso with mM and have it as default ODE manager
    • It uses PS3 Demo Disc game ID and installs on your PS3 as "Game Data"

    Both apps were tested by users with Cobra ODE and confirmed working fine on OFW 4.46.


    1. Rename this ISO to manager.iso and place it in the /COBRA foldder
    2. Place all you ISO games in /PS3_GAME
    3. Run multiman.

    Since you are on OFW after selecting the game you need to manually power off the ps3 and boot back up.

    Senaxx recently received his Cobra ODE unit, and right away got to work on figuring how to get homebrew running on it, and with the help of DeanK, and Senaxx as a beta-tester, they worked together over the last 2 days and have gotten both ShowTIME and multiMAN running fine now on Cobra ODE hardware, and the best thing is you can now use multiMAN as a replacement for the Cobra ODE manager, it will find all your GAME ISO's and build a list of them, so even better!

    multiMAN Running:

    ShowTIME Running:

    Our many thanks to DeanK for helping Senaxx in getting his Cobra ODE running homebrew, now he can finish off a full Cobra ODE review for us, and now everyone else can enjoy using multiMAN and ShowTIME on their ODE's.

    Finally, from Dean Kasabow (aka deank):

    For those of you who still use the builds I compile:

    SHOWTIME 4.03.479.zip (17.80MB)

    Download: SHOWTIME 4.03.479.zip

    • Showtime 04.03.479 [CEX].pkg
    • Showtime 04.03.479 [DEX].pkg
    • SHOWTIME.SELF (for multiMAN)

    and Showtime 04.03.479 [CEX].pkg (5.94MB)

    Download: Showtime 04.03.479 [CEX].pkg

    Both available for download in mM's WEB column.

    Cobra ODE Game booting video:

Page 60 of 128 First ... 105059606170110 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in