Page 35 of 128 FirstFirst ... 253435364585 ... LastLast
Results 341 to 350 of 1278

Thread: Cobra USB - PS3 Dongle Runs Blu-ray & PS1 iSOs and PSP Minis

  1. #341
    pwain2 Guest
    Hi all,

    I've tried to install the multiman 4.11.13 DEX (don't know the difference between DEX and CEX) on Rogero's 4.30CFW. On startup of multiman I get Error 80029519. What am I missing or what am I doing wrong?


  2. #342
    ConsoleDev Guest
    You have to install MultiMAN 4.11.13 CEX instead of the DEX one, then if this solve your problem go into Recovery Mode and select
    Rebuilt Database (if possible, backup all of your data before using that feature)

  3. #343
    Join Date
    Apr 2005

    multiMAN v04.12.00 is Now Available

    Today deank has updated multiMAN to v04.12.00 for both CEX and DEX with the changes outlined below, as follows:

    Download: multiMAN ver 04.12.00 BASE CEX (20121120).pkg / multiMAN ver 04.12.00a BASE CEX (20121120).pkg (Mirror) / multiMAN ver 04.12.00 BASE CEX (20121120).pkg (Mirror #2) / multiMAN ver 04.12.00 BASE CEX (20121120).pkg (Mirror #3) / multiMAN ver 04.12.00 BASE CEX (20121120).pkg (Mirror #4) / multiMAN ver 04.12.00 BASE CEX (20121120).pkg (Mirror #5) / multiMAN ver 04.12.00 BASE CEX (20121120).pkg (Mirror #6) / multiMAN ver 04.12.00 BASE DEX (20121120).pkg / multiMAN ver 04.12.00a BASE DEX (20121120).pkg (Mirror) / multiMAN ver 04.12.00 BASE DEX (20121120).pkg (Mirror #2) / multiMAN ver 04.12.00 BASE DEX (20121120).pkg (Mirror #3)
    • Added full support for Rogero 4.30CFW Version 2.00
    • LV1 peek/poke support
    • PS1 disc backups support
    • Direct Disc Access support
    • Added new function in "Home" column - "* Install Package Files"
    • Added new option in "Settings" - "Install Package Files Method"
    • User can pick from either "Standard" or "PSN Style (bubble)" modes
    • Bubble mode shows installable packages as PSN downloaded content in Game column (or under Rebug's Package Manager/PSN Content)
    • To select a package file (*.pkg):
    • Use [* Install Package Files] option in Home column or double click on a pkg file in mmOS/File Manager (when "bubble" method is used the PS3 will reboot)
    • Fixed copying of AVCHD/Blu-ray movie backups from Video column

    NOTE: You will need this version installed BEFORE upgrading to Rogero 4.30 v2 as the firmware DOES NOT have a "* Install Package Files" XMB entry like the other CFWs.

    If you forgot to install latest mM on Rogero 4.30CFW v2.00 you can still install it by downloading this ZIP file. Put it on a USB stick and double-click/install it from mmOS and then REBOOT your PS3 and install latest mM from the bubble/PSN icon.

    Download: (22.80MB)

    Update: Fixed version not to scan USB subfolders for PKG files. Download the multiMAN ver 04.12.00a BASE CEX (20121120) or multiMAN ver 04.12.00a BASE DEX (20121120) version above for this modified version of the original 20121120 release.

  4. #344
    Join Date
    Apr 2005

    multiMAN v04.13.00 Base CEX (20121120) is Now Available

    Below is multiMAN ver 04.13.00 BASE CEX (20121120).pkg from deank which includes a fix for Hermes payload for Rogero 4.30 CFW v2 with the changelog, as follows:

    Download: multiMAN ver 04.13.00 BASE CEX (20121120).pkg / multiMAN ver 04.13.00 BASE CEX (20121120).pkg (Mirror) / multiMAN ver 04.13.00 BASE CEX (20121120).pkg (Mirror #2) / multiMAN ver 04.13.00 BASE CEX (20121120).pkg (Mirror #3) / multiMAN ver 04.13.00 BASE CEX (20121120).pkg / multiMAN ver 04.13.00 BASE CEX (20121120).pkg (Mirror #4) / MultiMAN Stealth Version v04.013.00 Base by Dev-Team-SPT / ARCH / MultiMAN Stealth Version (NPJA90067) (Mirror)
    • Fixed issue with Hermes payload on 4.30CEX Rogero ver 2.00
    • 4+GB split files caching from USB and "Ext. Game Data" game option now work
    • Added standalone application "* Install Package Files"
    • RELOAD.SELF from the application can be used in other homebrew tools to install PKG files via the bubble-method
    • Install Package Files app works on all firmwares

    Download: Install Package Files.pkg (491.36 KB) / Install Package Files.pkg (Mirror)

    About Install Package Files.pkg: This is a small handy tool for installing PKG files via the "bubble"/PSN method. It may be handy for Rogero 4.30CFW ver. 2.00 users. Rogero is preparing a firmware version which will have it 'build-in' in /dev_flash so you won't need multiMAN and you can't break/delete it, since it will appear in [/app_home] when you boot the PS3 and will come preinstalled.

    It comes with background running FTP server and /dev_blind mounted (for write access to /dev_flash). stDISC and gameDATA apps will be available later for Rogero 4.30CFW v2.

    From deank: In the next update the usb.cfg will not be needed and users should be able to connect any NTFS drive for transferring files and folder. Also there will be an option to overcome the USB port problem on 4.xx CFWs

    Also, here is the latest pack of my apps all working on 4.21REBUG/4.30ROGERO v2 CFWs:

    Download: apps_ps3_cfw.rar (1.26 MB) / app_ps3_cfw.rar (Mirror #1) / app_ps3_cfw.rar (Mirror #2)
    • bdRESET4
    • gameDATA4
    • lastGAME4
    • stDISC3
    • installPKG

    p.s. The domain for the update server for mM expired on November 23rd and is not renewed and none of the online features of mM will work. (It is now back online)

    Finally, from CaptainCPS-X: [Release] bdRESET4, gameDATA4, lastGAME4, stDISC3 & installPKG (Nov 26, 2012)

    Hiyas everyone , deank has released some nice information regarding the next multiMAN version and he released an update of his PS3 applications (bdReset4, gameDATA4, lastGAME4, stDISC3 and installPKG). I made 2 mirrors of the original release (above) just in case.

    He also mentioned that multiMAN's update server domain has expired on November 23rd and that is why multiMAN cannot establish a connection to check for updates, or any of the online features.

  5. #345
    rick5505 Guest

    MultiMan and internal title location


    I have the latest Multiman and I cannot see all my titles on my internal HD. I have two folders in dev_hdd0: game and games
    I have a lot of titles in game, but they are not showing up anymore. I have a few titles in the games folder, and those seem to be the one showing.

    If I install a pkg file from XMB, it installs in in the game folder and I cannot see it in MultiMan.

    Can someone advise how to control this and what is the proper way to handle this?


  6. #346
    scott7seven Guest
    you need to put all the backup games in the same folder where they show, and ur package homebrew files u should see in reg xmb to run

  7. #347
    rick5505 Guest
    Sorry, I do not get the part about the pkg files. Here is the problem, when I install a patch for 3.55, the folder gets creates in 'game', but MM only looks in 'games'

    I have a title in 'game', which I can launch by browsing to the eboot in the file manager. It starts up fine. However, if I copy the folder to the 'games' folder, which I can see in MM, but I get a black screen when launching it.

  8. #348
    babyjoe00069 Guest
    the game folder isn't showing titles thats where it shows the updates or patches your not supposed to go in there at all unless replacing eboots requires you too, those are where your saved data utility is stored at, not your actual game or pkgs. Most games you will see the title in game if you've ever applied any dlc, or updates and you will see in games also. The games folder is where the games are at.

  9. #349
    leftpimp Guest
    Here is a good question i have not seen asked here. if i am running rogero 4.30 v2 and a new game comes out (ex. hitman,) and it is on 4.31 keys, will i have to use the eboot from 3.55 CFW just to play it? i am sure it wouldn't work normally since i have tried it. this applies to ALL games on 4.31 and lastly will the 3.55CFW eboots that get released even work for rogero 4.30???

  10. #350
    hiphop78 Guest
    I was wondering I got an original 60GB fat system, can I downgrade it from 4.11 to 3.55? The reason why is because I want to use the new cobra 4.30 cfw so I can play PS2 games!

Page 35 of 128 FirstFirst ... 253435364585 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts