Page 438 of 448 FirstFirst ... 338388428437438439 ... LastLast
Results 4,371 to 4,380 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #4371
    elser1 Guest
    cheers dean.. you are the man!!

  2. #4372
    DemonoidMaster Guest
    Dear god i wish i had the money to buy a 2nd PS3 (either a fat or a slim... since my model i have originally had OFW 3.40 on it)

  3. #4373
    KAMENOSS Guest
    perfect update

  4. #4374
    NTA Guest
    I'm confused. PSX backups can now be played on slims? And I'm wondering the same for burned PS3 games.

  5. #4375
    iscnokia Guest
    Does the update has already ebootFIX ebootMOD?

  6. #4376
    chiselfreak Guest
    Yet another awsome update.. cheers dean.

  7. #4377
    HieiYYH Guest
    make_self got updated?

  8. #4378
    shinjipsx Guest
    02.09.01 is out now via update in multiman.

  9. #4379
    Join Date
    Apr 2005
    Posts
    23,636

    Arrow MultiMAN PS3 Backup Manager Updates v02.09.01 and v02.09.02

    For those who don't update within multiMAN here is v02.09.01 and v02.09.02 also:

    Download: multiMAN v02.09.01 Update (20111008-131000) (1.76 MB) / multiMAN v02.09.02 Update (20111009-140000) (1.76 MB) / multiMAN v02.09.02 Full (20111011-111011) (106.18 MB, 3090 covers, showTIME lastGAME bdRESET ebootFIX ebootMOD ps3SERV) / multiMAN Emulator Pack (FW 3.55) (SNES GENP VBA FBA FCEU - 20110831 - 49.97 MB) / multiMAN Emulator Pack (FW 3.41) (SNES GENP VBA FBA FCEU - 20110831 - 49.97 MB) / SHOWTIME.SELF Version 3.3.143.gc1b55.dirty (October 17th, 2011, 12:00EET) / SHOWTIME.SELF Version 3.3.264.g03b4f.dirty (November 22nd, 2011) / SHOWTIME.SELF Version 3.3.292.g03b4f.dirty (November 30th, 2011) / SHOWTIME.SELF Version 3.3.307.g8b8210.dirty (December 6th, 2011) / SHOWTIME.SELF Version 3.3.381.g2f088.dirty (January 12th, 2012) / SHOWTIME.SELF Version 3.3.384.gc5c3a.dirty (January 13th, 2012)

    MultiMAN PS3 Backup Manager Update v02.09.01 Changes:

    Ok, some good news for 3.41MFW users. Thanks to an0nymous the proper offsets for lv1 and lv2 in 3.41 were located and you can now enjoy the PSX games and direct-disc-access.
    • Support for PSX backups on 3.41 MFW (10x to an0nymous for the lv1/lv2 offsets)

    Have in mind that it won't work for 3.41OFW + dongle. You need to be on 3.41MFW with some patches

    Use ps3mfw builder and a 3.41OFW PUP and select the lv1/lv2 patches (at minimum)

    SHOWTIME.SELF Version 3.3.143.gc1b55.dirty:

    Save the downloaded file as: /dev_hdd0/game/BLES80608/USRDIR/SHOWTIME.SELF
    • Added: XMB videos and last folder visible in Showtime
    • Added: Return to multiMAN when using the EXIT icon in to top right corner of main Showtime Interface
    • Since version 3.1.231 Showtime can play multi-channel audio on the PS3
    • In 3.1.239 there are fixes for 5.1/7.1 audio processing

    SHOWTIME.SELF Version 3.3.307.g8b8210.dirty:

    Save the downloaded file as: /dev_hdd0/game/BLES80608/USRDIR/SHOWTIME.SELF
    • Added: XMB videos and last folder visible in Showtime
    • Added: Return to multiMAN when using the EXIT icon in to top right corner of main Showtime Interface
    • Since version 3.1.231 Showtime can play multi-channel audio on the PS3
    • In 3.1.239 there are fixes for 5.1/7.1 audio processing

    Since version 02.05.00 of multiMAN you can update your SHOWTIME within multiMAN, by going to XMMB Video tab -> Press [TRIANGLE] while "Start Showtime" is selected -> Update. You can also update your showtime.self by deleting it from multiMAN's USRDIR folder and play a video - you'll be prompted to download the updated version.

    I'm not sure if it was mentioned recently, but SHOWTIME for multiMAN uses different font for the user interface and text subtitles: /dev_hdd0/game/BLES80608/USRDIR/fonts/system/showtime.ttf

    If for some reason you don't like the font or your language is not supported, you can change it with any font of your choice - just name it properly.

    The version 02.09.20 update includes a check to determine if a PSX game requires ps1emu or ps1netemu.

    Nothing major there and among few small tweaks I added something about PSX games.

    When you start a PSX game, multiMAN will check if the game requires ps1emu or ps1netemu. There is a list of 160 games which seem to require ps1netemu to be used.

    So if it happens that the game you start (using the regular "Load (PSX/PS3)") is found in the list, multiMAN will start the proper emulator.

    Here is a list of the ids:
    Code:
    SLPS_023.64
    SLPS_023.65
    SLPM_860.28
    SLPS_000.13
    SLPS_023.61
    SLPS_013.43
    SLPS_007.70
    SLPS_017.72
    SLPS_035.01
    SLPS_035.02
    SLPS_023.71
    SLPS_007.50
    SLPS_007.00
    SLPS_007.01
    SLPS_007.02
    SLPS_008.30
    SLPM_862.26
    SLPS_034.95
    SLPM_861.62
    SCPS_100.92
    SLPM_870.56
    SLPS_014.34
    SLPS_021.08
    SLPS_021.09
    SLPS_022.27
    SLPS_027.36
    SLPS_000.40
    SLPS_014.21
    SLPM_864.90
    SLPS_007.52
    SLPS_003.04
    SLPS_003.05
    SLPM_860.97
    SLPM_860.98
    SLPS_016.09
    SLPS_016.10
    SLPS_024.12
    SLPS_025.70
    SLPS_025.71
    SLPS_016.83
    SLPS_010.08
    SLPS_023.68
    SLPS_024.60
    SLPS_024.61
    SLPS_024.62
    SLPS_024.63
    SCPS_101.36
    SLPS_017.17
    SLPS_024.69
    SLPM_869.63
    SLPS_001.94
    SLPS_005.50
    SLPS_007.87
    SLPM_871.87
    SLPM_863.81
    SLPS_004.77
    SLPS_016.11
    SLPM_862.68
    SLPS_017.74
    SLPS_005.55
    SLPM_863.17
    SLPS_017.60
    SLPS_013.24
    SLPS_004.58
    SLPS_008.31
    SLPS_005.90
    SLPS_018.80
    SLPS_018.81
    SLPS_018.82
    SLPS_018.83
    SLPS_010.50
    SCPS_101.38
    SLPS_012.99
    SLPS_018.49
    SLPS_028.44
    SLPS_001.96
    SLPS_013.83
    SLPS_914.44
    SLPS_911.10
    SLPS_012.22
    SLPS_012.23
    SLPS_017.51
    SLPS_911.80
    SLPS_013.48
    SCPS_913.25
    SLPS_012.58
    SCPS_101.03
    SLPM_862.47
    SLPM_862.48
    SLPM_862.49
    SLPS_012.00
    SCPS_100.03
    SCPS_100.93
    SLPS_021.67
    SLPS_006.17
    SCPS_100.50
    SCPS_913.12
    SLPS_863.63
    SLPS_006.77
    SLPM_862.52
    SLPM_863.70
    SCPS_101.12
    SCPS_100.60
    SLPS_007.17
    SLPS_010.00
    SLPM_873.31
    SLPS_007.77
    SLPS_022.99
    SLPM_860.86
    SLPS_018.20
    SLPS_012.42
    SLPS_020.38
    SLPM_872.30
    SCPS_101.29
    SLPS_018.18
    SLPS_018.19
    SLPS_007.23
    SLPS_001.71
    SCPS_180.02
    SLPS_022.32
    SCPS_100.59
    SLPM_865.00
    SLPM_865.01
    SLPS_020.00
    SLPS_020.01
    SLPS_020.02
    SLPS_020.03
    SLPM_869.16
    SLES_036.30
    SLES_021.70
    SLES_028.65
    SLES_037.36
    SCES_016.95
    SLES_019.07
    SLES_026.89
    SLES_013.01
    SLES_004.83
    SLES_000.99
    SLES_018.16
    SLES_008.09
    SLES_000.82
    SLES_100.82
    SLES_000.24
    SCES_028.73
    SLUS_013.82
    SLUS_010.41
    SLUS_010.80
    SLUS_013.91
    SLUS_006.31
    SLUS_008.62
    SLUS_000.19
    SLUS_005.53
    SLUS_005.54
    SLUS_011.04
    SLUS_005.44
    SLUS_005.56
    SLUS_001.52
    SLUS_004.37
    SLUS_004.35
    SLUS_000.38
    Dean

  10. #4380
    tophead420 Guest

    Question

    Can someone tell me what format Paxil backups need to be in to work and what programs to use to burn a backup to a disk. And will DVDs work? I tried but I just get a black screen. I really wanna play ff9

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •