Page 435 of 448 FirstFirst ... 335385425434435436445 ... LastLast
Results 4,341 to 4,350 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #4341
    DonCorleoneM Guest
    Awesome update!

  2. #4342
    oVERSoLDiER Guest
    Really great forward, to bring this into multiMAN, deank. Hope to see a fully working PSX & PS2 game support soon, for those people who only have an slim PS3.

  3. #4343
    Join Date
    Apr 2005

    Arrow multiMAN PS3 Updates v02.08.01, v02.08.03, v02.08.05 and v02.08.06

    Here is multiMAN PS3 Backup Manager Update v02.08.01, v02.08.03 and v02.08.05 with the changelogs below:

    Download: multiMAN v02.08.01 Update (20110930-200000) (1.75 MB) / multiMAN v02.08.03 Update (20111001-153000) (1.75 MB) / multiMAN v02.08.05 Update (20111002-144400) (1.75 MB) / multiMAN v02.08.06 Update (20111003-184400) (1.75 MB) / multiMAN v02.08.06 Update (20111003-224400) (1.75 MB)

    multiMAN PS3 Backup Manager Update v02.08.01 Changelog:
    • Improved detection of PSX discs (reading one sector to verify region/type)
    • Detection of possible user-errors when editing options.ini
    • Removed copying options.ini/options_default.ini from connected usb drives during startup

    Games like final fantasy 7/8, The King of Fighters '99, Castlevania Symphony of the Night and other problematic games are now detected and it was reported that they boot okay from multiMAN, without the need of BreakerPro or other aids.

    Note: If you have black-screen issues with showtime, update it online or use this link to replace the file:

    The issue may appear only after a fresh install of multiMAN when showtime cannot create its metadb database properly for some reason.

    multiMAN PS3 Backup Manager Update v02.08.04 Changelog (rough translation):
    • adding a few checks to see if the paths of options_default.ini / options.ini are correct to avoid blocking Multiman when you connect a USB drive. It was therefore to check whether / --- Dev_usb / GAMES are the digitized Then it checks / GAMEZ) and it failed ... A stupid typo reality, everything is fine now.

    multiMAN PS3 Backup Manager Update v02.08.06 Changelog (rough translation):
    • The problem with USB is connected when a freeze has been fixed.
    • Copying games with files is now possible to cut a USB port to another.

  4. #4344
    azoreseuropa Guest
    I also hope that you can bring a 3.41 support soon as well.

  5. #4345
    niwakun Guest
    Nice, some of my burnt PSX games that is usually not detected are now detected

  6. #4346
    Art2Fly Guest
    FFVII still won't start a new game. Still crawls in the opening movie of a New Game.

  7. #4347
    loader187 Guest
    Quote Originally Posted by wwywong View Post
    I tested with MultiMAN 2.08.00 and the problem still exists... Can anyone confirm with me whether it is only happening to me? I tried to delete any games in the XMMB using triangle delete, and if it is external, then it can delete fine, but if it's internal, it gives me "Options cannot be changed or title is locked" message. Before I was using 2.04.00 and it used to work.

    Could anyone try it? You don't need to actually delete the game, because before deletion, it will ask you for confirmation to delete it. With my problem, it doesn't even get to that page (for internal games)

    p.s. but it's funny because I tried to go into file manager and delete the folder, I can delete it.
    The same thing is happening to me. has anyone found a fix for this?

  8. #4348
    niwakun Guest
    weird, any PS3 games stored in GAMEZ folder is not detected. Right after I updated multiman to 2.08

  9. #4349
    sharks Guest
    This version of multiman (2.08.00) has a corrupt showtime, which does not load on my fat PS3 with kmeaw CFW 3.55. When i select Showtime from the multiman menu, the ps3 freezes at a black screen. I removed this multiman and i installed the official showtime 3.2 and it works fine. Anyone got this problem as well??

  10. #4350
    niwakun Guest
    press triangle on showtime via XMMB and choose update. (requires internet connection)

    once update is done, it should work fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts