PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #4131
    Will you add a base version ?

  2. #4132
    Join Date
    Dec 2008
    Posts
    144
    What is the version of showtime in this release?

  3. #4133
    multiMAN is multiLINGUAL, but your site is not.

  4. #4134
    Hello deank. I would ask what happened to custom options.ini file where you cold manually edit options like boot without disk in drive, downloading covers (yes/no) etc.

    Before it was ok but with new version all those setting were removed and some emulator settings were put in instead. I would be very happy if you could with new version also include updated options.ini file with added old settings.

    Thank you

  5. #4135
    Join Date
    Sep 2010
    Posts
    12
    hebrew please!

    thank you!

  6. #4136
    Join Date
    Dec 2008
    Posts
    144
    ok, i checked and for some odd reason, the showtime in this release is not 3.0, although the latter was released a week before.

  7. #4137
    showtime 3.0 would be awesome using it standalone right now with ps3 media server ... no more transcoding mkv while streaming nice...

    best manager by far btw.. keep up the good work!

  8. #4138
    Join Date
    Apr 2005
    Posts
    2,174
    Quote Originally Posted by ozayturay View Post
    multiMAN is multiLINGUAL, but your site is not.
    It is now. Considering the large amount of languages across the planet it's not easy to support each and every little idiosyncrasy. But, those have been added in for correct character support.

  9. #4139
    Join Date
    Apr 2005
    Posts
    1,316
    Quote Originally Posted by Mad Lion View Post
    Hello deank. I would ask what happened to custom options.ini file where you cold manually edit options like boot without disk in drive, downloading covers (yes/no) etc.
    Most of the settings was moved to the Settings column in XMMB mode ...
    Quote Originally Posted by daivyphuong View Post
    I need Vietnamese, please support it!!! thanks
    The correct post should say: "I'd love to help you translate to Vientamese language as well - who should I contact?"
    Quote Originally Posted by yigal33 View Post
    hebrew please!
    Same as above ..
    Last edited by GrandpaHomer; 07-11-2011 at 08:43 AM Reason: Automerged Doublepost

  10. #4140
    Join Date
    Oct 2010
    Posts
    1,018
    Quote Originally Posted by sharks View Post
    ok, i checked and for some odd reason, the showtime in this release is not 3.0, although the latter was released a week before.
    It is 3.00 (but shows 2.99.560...). I compiled the latest JUST before andoma changed the version string. It is the same as 3.00.

 
Closed Thread
Page 414 of 448 FirstFirst ... 314364404413414415424 ... LastLast

 
 
 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •