Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 41 of 448 FirstFirst ... 3139404142435191141 ... LastLast
Results 401 to 410 of 4473

  1. #401
    Senior Member deank's Avatar
    Sponsored Links
    Sponsored Links
    In /app_home??? That's really weird...

    If you have a backup of a PS2 game you can try to copy it to your USB/internal HDD in your games folder and try to mount it.

    Well... even if it doesn't work at the moment, may be in the future with some proper updates to the payload or using dev_flash off a usb stick may get out favorite PS2 games to run... May be the XMB xml file needs some tweeks... there was a tool for this in the 'news' thread.

    Check this thread --> http://www.ps4news.com/forums/ps3-ha...de-113851.html
    Last edited by deank; 10-30-2010 at 03:09 PM

  2. #402
    Sponsored Links
    Quote Originally Posted by Wonderkik View Post
    Tried here too, with the same results... Using a teensy with PL3 using Syscall 35 on a 60Go Ps3 Fat. Ps2 games won't appear in the XMB while in Jailbreak mode.

    Using the Filemanager I can browse the Ps2 disc in /App_home but I can't copy anything from it. Returns a "failed Async read" or something like it.
    Oh yes, I forgot to tell about the App_home part. hehe

    Just saying that I also have this, hmm. Nothing new to report though.

  3. #403
    First post updated with links to 01.08.05... You can update from within the manager, too. The update includes support for DVD-Video and PS2 game folder detection/mounting.

  4. #404
    Thanks, will try as soon as I can.

  5. #405
    About Assassin's Creed 1:

    Quote Originally Posted by labonte View Post
    I Would Appreciate It I'm Using Hermes v4b and Tried it with Your Manager, Cover Manager,Gaia Manager Nothing Thinking It Might Be The Payload

    Thanks Man.
    It didn't work... I tried all possible scenarios: internal hdd, external usb hdd, internal patched, external patched...

    It won't start EVEN with the original BD game disc inserted...
    Last edited by deank; 10-30-2010 at 04:29 PM

  6. #406
    How About F.E.A.R 2 ? It ONLY Boots with Direct Launch, but then i'm getting #18120 ingame bug error.

    I'm using your manager with Hermes 4vb payload.

  7. #407
    Thanks for Trying Dean I Owe You One.

  8. #408
    Oh, btw, how to do Mem. Patch in MultiMan? hehe

  9. #409
    Dean, with the DVD Video addition, does it work with the Sequential Playback option, i.e. you don't have to stop and select the next .vob file ?

  10. #410
    Quote Originally Posted by randomusername View Post
    Dean, with the DVD Video addition, does it work with the Sequential Playback option, i.e. you don't have to stop and select the next .vob file ?
    Yes It works just fine.


Sponsored Links
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Tags for this Thread

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News