Page 397 of 448 FirstFirst ... 297347387396397398407447 ... LastLast
Results 3,961 to 3,970 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #3961
    NTA Guest
    Lol Dean is getting busy!

    Epic work/update!

  2. #3962
    Edmarts Guest


    Ultra emulator? Let's emulate KILLER INSTINCT on PS3?

  3. #3963
    GrandpaHomer Guest
    Let's emulate Xbox360

  4. #3964
    Hipmans Guest
    Second that, always wanted to try Fable

  5. #3965
    vnguyen972 Guest
    So I had Dynasty Warrior 7 and I was playing it by copying it to internal HD because it has over 4G files and I remember it worked as I played it before, now with the new Multiman... I thought I don't need to have that internal copy anymore, so I deleted it, and yesterday I wanted to play it again so I hit X on Multiman from the external copy and Multiman asked if I wanted to install part of the game into internal and I clicked yes.

    After the installation, it asked if I wanted to change the sfo to 3.55 and I said yes... then it took me back to XMB but when I tried to load it, it gave me an error...

    Anyone has the same issue? anyone got Dynasty Warrior 7 working with the latest Multiman?


  6. #3966
    deank Guest
    multiMAN ver 2.00.03 UPDATE WITH SNES GENESIS FCEU (20110603_201000) (26MB): -->


    Latest from squarepusher2 repo, compiled by me:

    * 20110602-161300-SNES9X [SNES90000] [multiMAN].pkg
    * 20110602-161200-GENESIS-PLUS [GENP00001] [multiMAN].pkg
    * 20110602-161700-FCEU [FCEU90000] [multiMAN].pkg


    * multiMAN ver 2.00.03 UPDATE (20110603_201000)

    If you're on any previous version - I suggest that you update to the latest multiMAN.

    * Added: Threaded processing in background for downloading covers (no more GUI interruptions)
    * Added: XMMB mode will invoke download of missing covers, too
    * Changed: Non-blockable scanning in XMMB when device is connected/disconnected
    * Added: Support for Genesis+ GX retro emulator (port by squarepusher2)
    * Added: Support for FCEUltra (NES/ULTRA) PS3 retro emulator (port by squarepusher2)
    * Added: Support for VBA PS3 retro emulator (GameBoy/GameBoy Advanced)
    * Improved: XMMB Photo column display and navigation (no more image buffers release when full - a lot seamless now)
    * Added: Support for PNG covers for Retro column (408x408 max resolution) (408x180 for best results)
    * Added: L2+R2 will turn on screensaver mode
    * Added: Caching of the whole XMMB mode
    * Improved: Navigation in XMMB is completely rewritten - now smooth and faster than original PS3 XMB
    * Added: Rotating "refresh" icons will now show while loading content in XMMB (picture/video/game/fave/retro columns) - like in the real PS3 XMB

    If you think you liked XMMB mode you will be surprised. In this update, XMMB mode in multiMAN is faster than the real PS3 XMB. Scrolling left/right and up/down is by far better than any previous release. Names of column entries are now aligned in some columns.

    Some test results:

    * Loading 1024 roms from internal HDD in Retro column = 3 seconds
    * Loading 1024 roms from external USB HDD in Retro column = ~30 seconds

    Without any exaggeration: just check it - you'll love it.


  7. #3967
    GrandpaHomer Guest
    Thanks Dean - great update again!

    I have a small issue though - and it's not only with the latest version - when using the cashing of big files from USB / external drive all the "local" files are unaccessible after that / missing icons and can't run anything unless the whole PS3 is restarted (3.41 with hermes v4 dongle - so it's a bit inconvenient) - this affect all items in the Game column, Playstation Home, Life with Playstation, VidZone, PlayTV etc.

    I've also noticed while the big 9 GB file was cached from USB split files it has also copied all the folders in the same location inluding all subfolders (all empty though) to the local cache folder. Not sure if it's by design or by mistake. Also not sure if loosing this access to all local files is also "by design" or not? Thanks.

    EDIT: This affects also Game Data Utility (no file vissoble with icon / info accesible) and indeed also multiMAN itself - access to any of the affeced apps / games gaves 80010006 error - "An error occured during the start operation".

  8. #3968
    deank Guest
    This is not related to "split files" function. You shouldn't use the "Ext. Game Data" option. It does completely different thing and causes what you experienced. This is the way it works.

    Split-files -> joined and cached on internal.
    Ext. Game Data -> makes the game install its files on the USB HDD under /dev_usbxxx/GAMEI/[TITLE_ID]

    The second option saves some space but comes with the 'problem' you have.


  9. #3969
    GrandpaHomer Guest
    OK Dean - thanks for the clarification. Is this effect only bound to having both split file AND external game data active at the same time for a specific game or would that happen always when external game data is used? Also - those empty folders in the cache are there by design?

  10. #3970
    deank Guest
    Yes, the effect is only when "Ext. Game Data" is used.

    Yes, the empty folders are by design. They don't take much space and allow for faster recreating the whole game structure by skipping all files but the big/split ones.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts