Page 383 of 448 FirstFirst ... 283333373382383384393433 ... LastLast
Results 3,821 to 3,830 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #3821
    theone1982 Guest
    I am sure they are thankful... But that's how programs get to where they are now... with feedback.. with suggestions. Even a skilled developer like dean needs feedback in able to develop further on what people suggest.

  2. #3822
    Jonesy47 Guest
    Quote Originally Posted by HeyManHRU View Post
    "X" is usually used for accept in games and in the XMB (Except for some Japanese consoles/Games) so it would be logical to keep it the same way on MultiMAN.
    Actually, Sorg, the original poster, was right. The circle is traditionally used in japan as select and the cross is used to deny or go back.
    Think of it in the form of taking a test. If you get a question right, the teacher circles it. If you get the question wrong, the teacher puts a cross through it.

    Either way, its all about preference, not complaining. I'm sure it wouldn't be that hard to add a select option for the button setup you would enjoy.

  3. #3823
    simon1234 Guest
    how do you load BD-Emulator multiMAN ver 2.00.00?

  4. #3824
    severusx Guest
    Download the BDEMU.PKG attached to this thread and install it. Please use the search function on the forum. I have personally answered this question 3 times in as many days and others have too. Thanks.

  5. #3825
    sorg Guest
    Just to not confuse, i want to add:

    All games running on on Japanese PS3 use (O) as accept/confirm button and (X) as cancel. Not only Japanese games. ALL games. Even if you run imported USA/EU versions of games - all of them use Japanese button layout. My European GT5 (BLES00569), USA Shift 2 (BLUS30580) and all other games i have. So, it's not like you have to use (O) as accept in XMB, but (X) in games. Only homebrew apps are using hard-coded layout for (O)/(X) buttons.

    Since MultiMAN uses leaked official SDK from Sony, i believe there should be function either to read preferred button layout or read pre-mapped buttons where you read function "accept"/"cancel" and SDK/OS map it to correct buttons according to console region.

    Currntly, in MultiMAN buttons are messed this way: in dialogs designed by Dean, i have to press (X) for confirm/execute while in MultiMAN's dialogs standard to OS i have to press (O) to confirm. For example: to enter folder i have to press (X), but when i want to copy/move files i have confirmation dialog where i have to press (O) to confirm.

    So, it's completely messed. It's like to play some puzzle game where buttons actions swapped back and forth at any time and you have to be careful which button you're pressing, or you will end with messed/deleted files.

  6. #3826
    qazman29 Guest
    Hi. Does the 'launch split files' feature of this work on waninkoko v2? Because I'm on waninkoko v2 with multiman 2.00.01, but I can't launch any games with split files (it says I've got to put it in internal or set BDEMU to Hermes.. I've got bdemu2 installed, I've set the BDEMU to Hermes and I've restarted the ps3 over and over again. Does anyone on Wanin v2 have this feature working? Do i have to use Kmeaw? Tnx.

  7. #3827
    deank Guest

    MultiMAN PS3 Game Manager v02.00.01 (T00-T14) is Released

    MultiMAN PS3 Game Manager version 02.00.01 (T00-T14) is now available, which features several fixes including the handling of NETHOST definitions in the options.ini file.
    • Fixed: handling of themes_dir and covers_dir options in options.ini
    • Fixed: handling of NETHOST definitions in options.ini
    • Changed: Remember user font selection on exit (prevents reverting to theme font at each startup)

    File Manager related:
    • Added: Context menu in File Manager (similar to right-click) with CIRCLE button (all other shortcuts are removed)
    • Changed: Removed File Manager from mode list (L1/R1 skips it)
    • Changed: File size in File Manager shown with 2 decimal precision
    • Added: "File Manager Access" option in SETTINGS XMMB column - PIN protected - to disable FileManager mode
    • Changed: Key to select multiple files/folders: [SQUARE] (was [select])

    XMMB related:
    • Added: "Poster and Cover Alteration" option in XMMB Settings column
    • Added: Current selection in Settings column remembered
    • Fixed: Applying themes now changes text colors immediately in XMMB mode (clock, option names, game column title)
    • Added: Video thumbnails for XMMB VIDEO column (3840x3840 max res):

    - for external (non-XMB) video files: Example:
    --- movie name: my_video.avi
    --- thumbnail : my_video.avi.jpg, my_video.avi.JPG, my_video.jpg, my_video.JPG
    - for internal (XMB) videos - .STH thumbnail generated by the PS3 is used
    • Added thumbnail support for AVCHD, BDMV and DVD video structures (POSTER.JPG, COVER.JPG)
    • Added thumbnail support for AVCHD, BDMV (multiAVCHD compatible /HDAVCTN/BDMT_O1.jpg, /BDMV/META/DL/HDAVCTN_O1.jpg)
    • Added thumbnail support for PHOTO column (for JPEG images with resolution up to 3840x3840)
    • Added: Last game selection is remembered in XMMB mode after restart and after switching to other display modes
    • Improved: No more reloading of XMMB columns each time you leave/enter XMMB mode or game/system submenu
    • Changed: Scanning for content while in XMMB doesn't show the ugly "Scanning..." screen
    • Removed: File extentions for known media files in MUSIC/PHOTO/VIDEO XMMB columns
    • Added: Download Themes application in WEB XMMB column (thanks to S4BRE and condorstrike for hosting)
    • Added: Visit multiMAN forum link in WEB XMMB column
    • Graphics fixed: Downloading files via web browser while in XMMB mode

    Link to 02.00.01 (T14) (supports downloadable themes; thanks for web hosting goes to S4BRE and condorstrike)

    Diablo theme by whompus60 used in preview:

    Shine theme by opium2k used in preview:

    Here is a link to the pre-MEGA pack with themes from the screenshot:

    Themes in PKG format, ready for install:
    multiMAN 2.0 [14 Themes].rar (206.57 MB) (pkg files are not signed and can be used by 3.41CFW/OFW, 3.55KMEAW)

    [imglink=|MultiMAN PS3 Game Manager v02.00.01 (T00-T14) is Released][/imglink]
    [imglink=|MultiMAN PS3 Game Manager v02.00.01 (T00-T14) is Released][/imglink]
    More PlayStation 3 News...

  8. #3828
    deank Guest
    Quote Originally Posted by theone1982 View Post
    I am sure they are thankful... But that's how programs get to where they are now... with feedback.. with suggestions. Even a skilled developer like dean needs feedback in able to develop further on what people suggest.
    I'll get to the "X"/"O" option.

  9. #3829
    sorg Guest
    Thanks in advance, Dean!

  10. #3830
    PSPSwampy Guest
    Dean - this app rocks dude, just keeps getting better....

    However, I'm on release 2.00.00 and i've selected update, 2.00.01 is listed and i've confirmed that i want to download it. MultiMAN says that it's downloaded to /App_home/...pkg and that i should return to XMB to install from *Install Packages, however when i go their (either exit directly, or manually) there is no package listed?!? (Tried this 3 times now)

    Don't know if it's relevant (possibly/probably is) but i'm FTPing between PS3 and PC at the moment.

    Just thought i'd let you know in case it's a bug. If you know about this and have a solution i'm all ears.

    - Will try again while FTPing and once more from clean boot into multiman with no active FTP.

    Still no joy updating via multiMAN - tried while FTPing, after PS3 power cycle (no ftp) and same thing happens each time.
    1. Check for update
    2. Update 2.00.01 found (change info)
    3. "Yes" i want to download it
    4. the "old" low res download screen flashes up
    5. then new one (i think - hard to tell its so quick)
    6. then goes to "Download Succeeded" message - update has been downloaded to /app_home/filename.pkg please install from XMB(tm)
    7. Select "Yes" to exit to XMB immediately
    8. go to *Install packages and nothing is listed.

    Tried with & without a suitable USB stick plugged in.

    Just can't get the built in update to work (in 2.00.00 - did work previously)

    Am going to download manually via PC now and copy over.

    Don't get me wrong - i'm not moaning, just letting you know my problem so as to help...
    while (true){
    infinite loop

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts