Page 345 of 448 FirstFirst ... 245295335344345346355395445 ... LastLast
Results 3,441 to 3,450 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #3441
    HACKDEPS3 Guest
    It'd be real sad if Sony offers a job to deanrr because he is too good we would miss him, please stick with what your doing still loving your work. i moved last week and i'm missing all of your updates lol over at a FRIEND HOUSE just checking in on you new update.. i like it to bad i dont have any thing to copy to bring to my ps3 from where im at.

    i move to the boondocks and having trouble getting internet through att they are missing around and haven't came and hooked me up. dean did you ever make us a cold boot for ps3?

    everyone would love to get one me most of all lol anyone else make me one too, power to the hackers like dean.

  2. #3442
    severusx Guest
    Quote Originally Posted by Amoebiuss613 View Post
    hmmmm how ? i've tried different ways and can't seem to get it.

    I have 4 directories on the USB hdd.


    So how do i add them too this part of the config file ?
    You need to add the following under the '#Secondary search folders:" area:
    That should search all your directories properly.

  3. #3443
    deank Guest
    No, it won't. Only 2 search paths are supported for external USB, but he can alter hdd_home# paths, but then he'll have to enter static device names: for example always plug the USB hdd in the right port and use

    # Option: Game Backup Folders

    # Option: Look for Game Backups recursively in this folders
    # Hint: leave blank for USB (usb_home) root (/) folder
    # Main search folders:

    # Secondary search folders:

    # These are not really necessary

  4. #3444
    SuperSaiyen Guest


    Hey Dean, Fantastic app which is enormous appreciated by the PS3 community obviously! Unfortunately for me, the fw3.15 base pkg would not install for me last night. I kept getting an error 80029519 during the attempted install over the older MM v.1.12 on my 60gb CECHA01 PS3 with PL3 payload.

    Tried reboot- same error. I then removed v.1.12 through the Xbar (later even deleted the MM game folder), but got the same error installing the v.1.16 pkg. Reinstalled v.1.12, and boots fine (haven't tried loading my backup, but think it will work)

    Just thought i should let you know in case you have any ideas, or anyone else has the same issue. I'm off to google this error and see if there's anything else i can do.

  5. #3445
    deank Guest
    Make sure that you download the package from the fist post (updated yesterday). It was tested by few users and works just fine for them - installs and mounts games just fine.

  6. #3446
    SuperSaiyen Guest

    Thumbs Up

    Lol... yeah, i just thought of that, and put that version on my usb stick to try tonight. I also read some posts where in the past some users needed to unplug their jb phone after bootup. I've never had to do that before, and i kinda doubt that would be the problem, but i'll try both and let you know.. thanks Dean!

  7. #3447
    Jonesy47 Guest
    Does select + x still work in the latest version?

    I only ask because i recently tried it with a black screen game (prince of persia forgotten sands) and, not only did it not work, but it didnt say what it used to say in older versions, something along the lines of "are you sure you want to mount image, yes or no?".

    It said something like "this is not supported for all games and didn't ask for me to mount the image or not. Just wondering because I couldve sworn people had this game working in older versions but i could be wrong. Thanks!

  8. #3448
    Amoebiuss613 Guest
    THANKS dean, i'll try it when i get home in a few hrs, much appreciated. Just gotta say awesome program.

  9. #3449
    SuperSaiyen Guest

    Big Grin

    Quote Originally Posted by deanrr View Post
    Make sure that you download the package from the fist post (updated yesterday). It was tested by few users and works just fine for them - installs and mounts games just fine.
    Well, MUCH JOY Dean! phew! B4 trying reflash, i'm so glad i stopped to mull things a bit and re-read your post and realize you meant the links from the very 1st page, not the 1st links on this page. Sure enough, v3.15 base on the 1st page links works beautifully, and i was blown away by how good it looks!

    I still cannot get Aragorn's Q backup to run even using permissions or select+[], which afterwards now always gives me an "error parsing mount table file" instead of blackscreen. I may have to re-dump it again sometime, But i'm ecstatic to see what i've been missing out on with MM 1.16! Thanks for including 3.15 builds! Still got my OtherOs Linux too. woot!

  10. #3450
    deank Guest
    To use any of the features to mount backups with SELECT+X for BSG games you must have modified firmware 3.15 which supports peek+poke (or your dongle must provide payload which has peek+poke).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts