PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #3431
    Quote Originally Posted by whompus60 View Post
    I think pointing it to root tells it to find game (such as BLUS32007) in root not folders.
    Agreed, i've tried this:

    [Register or Login to view code]

    and even this:

    [Register or Login to view code]

    and nada, it doesn't pick up my directories, so i don't know which other way to pick up my 4 directories.

    if there is a way, someone let me know.

  2. #3432
    Join Date
    Sep 2010
    deanr prop ups on your backup manager, just wanted to know what would i use the ebootfix for?

  3. #3433
    Join Date
    Oct 2010
    First post updated with new link for 01.16.11 BASE for FIRMWARE 3.15. It supports [SELECT]+[X] for black-screen-games, FTP and everything else, except the NTFS driver and the control console.

    Thanks to Rogero for testing it!

    multiMAN ver 1.16.11 BASE (20110322_170000) FW3.15.rar (3.32 MB)


  4. #3434
    Join Date
    Sep 2010

    problem with tombraider underground

    Attention Dean,

    This game will game will not run because in the user directory bigfile is saved as this bigfile.00.bigfile.01.bigfile.02 . Each file is 1 gig in size. The game directory name is BSE00409.

    Could you please have a look into this?

  5. #3435
    Deanr, props to you for being a one man team and creating the best backup manager.

    i've been looking more into movies with multiman. I've been getting mix signals because i read somewhere that you can rip a bluray movie with multiman but the attempt failed when i pressed O to backup the movie.

    Does MM pick up on .MP4 files? because i know the ps3 plays mp4 and not MKV files. I would like to know this because i use a program called handbrake to compress most of my movies and it only use MP4 and MKV containers; and can you toggle between games and AVCHD to be displayed, instead of both games and movies being displayed at the same time?

  6. #3436
    Join Date
    Jul 2005
    There are two versions of the app. One with WT at the end of the filename. What's the difference between the two?

  7. #3437
    Answer is on the first page where the links are listed. I read right above them.

  8. #3438
    Dean, this is beyond awesome! I had given up hope just this weekend of getting any up to date new homebrew for 3.15 for a number of apps including multiman v.1.12 I was stuck using so i could keep my YDL linux otherOS. I gave up after struggling unsuccessfully for 2 days to get my Aragorn's Quest backup to boot past the black screen (or past 99% backup).

    I may have a chance now to get it running, plus i get to share all the wonderful new graphical updates you added now! Other devs take note- supporting lower fw's until hopefully we can keep otherOS on all fw's someday. Can't wait to get get home to try this 2nite! Amazing work Dean!

  9. #3439
    Join Date
    Oct 2010
    Just one post like yours gives enough satisfaction for my effort! Thanks!

    Let me know if all is okay with this 3.15 version and your problematic games, because it was not heavily tested.


  10. #3440
    Join Date
    Mar 2011
    Quote Originally Posted by asp28 View Post
    Is Prince of Presia Trilogy working on Kmeaw 3.55 with latest 1.15.00 multiMAN? I have original EBOOT and 3 selfs and and when I run the game with x (or help+x) it installs succesfully and run to menu where I can choose which one to run. What ever I choose the game exits to XMB.

    Can anybody help me?
    I got the some problem and I found out I wasn't put those selfs file in the correct folders.

Closed Thread
Page 344 of 448 FirstFirst ... 244294334343344345354394444 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts