1. #3251
    Join Date
    Sep 2010
    Posts
    6
    Thanks, Love this manager!

  2. #3252
    Join Date
    Nov 2006
    Posts
    34
    Quote Originally Posted by timewyrm View Post
    Hi, I'm supposed to install this 1st and then bdemu is that correct ?
    yes I did.

  3. #3253
    Join Date
    Oct 2010
    Posts
    10
    Yes screenshot feature I love this new update.

  4. #3254
    Join Date
    Mar 2010
    Posts
    3
    Quote Originally Posted by tekken57 View Post
    I'm still having problems getting my 2tb NTFS drive to show up. These are the values I am getting for the drive:

    idVendor: 0x0939
    idProduct: 0x0B16

    There is a single partition on the drive. I have set my usb.cfg to the following:

    0x0939:0x0B16:1

    When I hit start and triangle in Mulitman, it seems to load the drive but nothing shows up in Multiman. When I go into filemanager mode, the external drive is not listed. All I see is the app_home, dev_flash, dev_hdd and ps3_home folders.
    I'm pretty sure I read the letters needed to be in lowercase maybe try changing it from 0x0939:0x0B16:1 to 0x0939:0x0b16:1

  5. #3255
    Join Date
    Aug 2010
    Posts
    11

    Cool ntfs not working

    have you tried formatting usb drive to fat 32?... try partition manager.

  6. #3256
    Join Date
    Dec 2010
    Posts
    36
    Thanks Deanrr as always.

  7. #3257
    Join Date
    Jan 2011
    Posts
    3
    Cool? Let's see what other stuff broke this time. I'm still on 1.14.0 and everything actually works.

  8. #3258
    Join Date
    Sep 2010
    Posts
    7
    pfff.. thanks for your work dean, the best manager

  9. #3259
    Join Date
    Jun 2010
    Posts
    244
    Quote Originally Posted by GOLFWANG View Post
    Cool? Let's see what other stuff broke this time. I'm still on 1.14.0 and everything actually works.
    Nice... 2 posts on the site and you bash the dev of one of the best managers available.

  10. #3260
    Join Date
    Oct 2010
    Posts
    1,018
    Quote Originally Posted by GOLFWANG View Post
    Cool? Let's see what other stuff broke this time. I'm still on 1.14.0 and everything actually works.
    Just leave.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in