Page 299 of 448 FirstFirst ... 199249289298299300309349399 ... LastLast
Results 2,981 to 2,990 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2981
    severusx Guest
    Just because you can't get it to work doesn't mean it "does not work", if you are using one of the dongles on 3.41, I recommend that you update to Hermes CFW v3.41 so you don't need the dongle and have the newest Hermes payload. Or you could update to Kmeaw CFW v3.55 and MM will load it's own Syscall 36 based payload.

  2. #2982
    megabyte2365 Guest


    Quote Originally Posted by blueuk808 View Post
    Having FTP problems with latest version - tried playing with the switches and couldn't connect (using FlashFXP). Tried using blackbox 1.2 and works fine.

    Updated Multiman through the auto update built into the program.

    Using Wutangrza & GH.
    Look at Crazyhorse several back- go to preference connections and choose default. Mine was set for hidden. Default works fine.

  3. #2983
    deank Guest
    Just to make it clear to everyone (noobs or not) complaining:

    I have two ps3s

    1) SLIM 3.41OFW + Hermes4B JB (or PL3 DEV or just clean boot)
    2) FAT 3.55CFW (kmeaw)

    Now... I test multiMAN on both consoles before I release multiMAN and I'm 100% positive it works.

  4. #2984
    theone1982 Guest
    Thx deanrr... every release you have made has delivered what you promise... Can't wait to read what new features/tweaks you release next... :-)

  5. #2985
    kuits Guest
    Thank you deanrr for your hard work, multiMAN is really great and so is multiAVCHD!!!

    But I have a problem with multiAVCHD created AVCHD folders if they consist of more than one video title, with v1.10.11 and lower it is working ok but with newer versions there seems to be a bug - only one title from each AVCHD folder is displayed (seems like alphabetically first) and the preview picture is often from another random clip in the same AVCHD folder.

    The problem exists with USB storage and internal HDD too... Also if I use "expand_avchd=0" then it shows prefix for videos from internal correctly [HDD Video] but with option set to "1" it just shows prefix [Video] for that same internal folder.
    So for me "expand_avchd=1" seems not to work correctly.

    I wonder if you can check it out and let me know what the problem is?

  6. #2986
    blazie151 Guest
    Dean... First off, thanks for updating last game to not require the lvl2 pkg to be ran after a reboot. I don't think I thanked you for fixing it after I noticed it didn't work.

    Just an idea, but since logjam released their source code, is there any chance that you would incorporate some of the functions in multiman? Just so that those of us that do go online to download game updates, psn content, etc, can do so without having to run multiple applications? Example, I run multiman to play a game, but I want to update it.

    Now I have to run logjam, update my game, then run multiman to play said game. All while unplugging and replugging my ethernet cord. Can we get fake log generation at multiman boot so that the homebrew id of multiman doesn't show up, and we can leave our ethernet cords plugged in?

    Or possibly instructions with your source code so that those of us that would want those features could build our own versions? If I remember correctly you have multiman delete the logs at boot, but I don't think blank logs are any better than homebrew filled logs.

  7. #2987
    rkrause Guest
    in the last hours i read some about heat problems with cfw... is it true that multiman produce more heat then gaia or rogero? or that kmeaw produces more heat then waninkoko v2?

    read this in german boards, english postings was very rare and i found nothing about this... so a temprature widget would be nice, although no sensors exists just intresting in this, although this is NOT multiman specific.

    just an idea: is it possible to save preconfigured profiles how to run a game? For Example: Some "blackscreengames" need to start with select+x. If you don't do it, then you got a warning. Same with Discs that need a bdvd. Use MM since kmeaw and like it more and more

  8. #2988
    tonybologna Guest
    dean: I keep getting error code 800299D2 when trying to launch an activated AVCHD file from XMB. I'm using the latest MultiMAN and working from Hermes 3.41 CFW. Also, I have a blank USB drive connected to the left port on the PS3. I don't think it matters which port is used though.

    Does it have anything to do with running Hermes PL4D with the 3.41 CFW? I know error codes similar to the above in the past usually had something to do with payloads. Any ideas?

    I've yet to watch one single AVCHD converted movie from HDD. Thanks!

  9. #2989
    Maihkyz Guest
    Quick question.. i got 13 split files when i check Metal gear solid 4 in MM.. and i can't get past the menu screen, how do i combine them??

  10. #2990
    guardianbs Guest

    Launch games from nethost

    Quote Originally Posted by BerserkLeon View Post
    any plans to make a nethost into a place to start games from? like net_dir and net_home or something? That'd be awesome.
    I second that, this would be very useful.

    Also... For those of us with a broken blu-ray drive - any way to launch games without the need for game disk in the drive ?

    P.S. Great app, keep up the good work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts