Page 281 of 448 FirstFirst ... 181231271280281282291331381 ... LastLast
Results 2,801 to 2,810 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2801
    Bamber Guest

    Any improvement in discless booting?

    I've done a quick scan of the thread since 1.15 was released and haven't seen anyone asking if discless booting has improved any.

    Either this is because everyone that's running discless understands what Dean's done to get black-screen games running and knows it won't make a difference to discless, or no-one else is in the same boat as me (doubt it!).

    It seems that the black-screen fix entails moving the game folder to a location more similar to the layout of a BluRay disc, so the file paths are more accurate - is this correct?

    If so, I doubt it will help discless mode, but I'll give it a try tonight anyway!


  2. #2802
    aries2k6 Guest
    Nice Work Dean.

    Sega Megadrive Collection, Winter Sports 2011 and TombRaider Underworld alll working great from external.

    Thanks for the updates

  3. #2803
    asp28 Guest

    Prince of Persia Trilogy 3D does not work...

    Is Prince of Presia Trilogy working on Kmeaw 3.55 with latest 1.15.00 multiMAN? I have original EBOOT and 3 selfs and and when I run the game with x (or help+x) it installs succesfully and run to menu where I can choose which one to run. What ever I choose the game exits to XMB.

    Can anybody help me?

  4. #2804
    StealthMode Guest
    Finally can play NFS:Shift, awesome I still can't get my GT5 to work though.. I always get an error message or bounced back to the XMB. Using the stock eboot.bin too. It's on my internal too, btw.

  5. #2805
    severusx Guest
    I have a quick question. What is the function of the eboots pkg included in the download?

  6. #2806
    System Repairs Guest
    Quote Originally Posted by dylanf23 View Post
    i installed this and kept getting the error about the payload i tried all the things previously stated nothing worked so i just went back to 1.12.05 and its all fine but now i have another question how do i get killzone 2 to work?

    i got it to start with a cd in the drive (blueray game actually) but then i got this error code 80028f22 and i looked in the error codes in the downlaod because ive had that for a week or so and it wasnt there what does this mean?
    1. Delete last game and MultiMAN.
    2. Install multiMAN 1.15 and Last Game
    I got the error as well don't worry about it. Everything works fine.

    Killzone 2 is internal only.

  7. #2807
    dylanf23 Guest
    wait i forgot to rename the options file after i edited the payload option... would that help? i had formatted the hdd sooo i think it deleted EVERYTHING that might have been from an older multiman. i had originally installed over the 1.11 mm but then formatted and then installed the new one tried the options thing (didn't rename ) then formatted again and now i have playstation theme and 1.12 mm.

    when i get home imma delete multiman and ALL the pkgs i have (i did the p23 fix and the pl3 fix and then a error fix idr which one) and then mm and then i'll install the new mm and try the edited option again and okay thank you i have it running on internal since its a tiny file

    12gb tiny! lol but when i had it updated to the 1.15 it wouldn't play ANYTHING not even nfs prostreet which i always played off the external since its only 2.3 gb

    thank you very much.

  8. #2808
    System Repairs Guest
    Make sure you have a game disc in the drive and after loading in multiMAN. If loaded properly it should say the game you loaded in the disc icon. In XMB select the game disc icon.

    If you get a black screen shutdown then do a hard restart by using the switch at back or unplug the power. Try loading by pressing select then X together. Say Yes to the next question. Load from disc icon.
    Quote Originally Posted by severusx View Post
    I have a quick question. What is the function of the eboots pkg included in the download?
    The readme file indicates it's a EBOOT repairer. I can only assume for modified EBOOT files. I've gotten games running from modified EBOOT so I'm not sure of the use.

  9. #2809
    dylanf23 Guest
    i've gotten the old one to work like that but i won't get to try the new on until around 6-7 depending on how diner is lol

    and i use the x2break dongle on 3.41 soo shutting off is a LAST resort for me lol it takes me like three or four turn on and then off then try the power+eject again just to get it to jb it doesnt the new one automtically work without being jb?

  10. #2810
    alwayshungry Guest
    Quote Originally Posted by lunchyboxy View Post
    Edit the options_default.ini file (which is included in any multiman download) to say:

    # Option: disable_options
    # Valid Parameter: 0 - none (default)
    [COLOR="red"]# Valid Parameter: 1 - disable delete[/COLOR]
    # Valid Parameter: 2 - disable backup/copy
    # Valid Parameter: 3 - disable copy/backup/delete
    [COLOR="red"]disable_options=1[/COLOR] [COLOR="blue"](or whatever option # u want)[/COLOR]

    Rename it to: options.ini

    Then stick it on a usb stick and replace/copy it using the multiman file manager or ftp it back into /dev_hdd0/game/BLES8060/USRDIR/ . It might auto load and save it automatically if on the root of the usb, but I can remeber if thats true or not.
    Hey man is this for this for disabling delete in multiman I done want to screwup multiman because I try deleting multiman 1.13.00 and I got corrupt data file now!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts