PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #2791
    Join Date
    Nov 2009
    Posts
    508
    Another thing, with the new patch to load black screen games it also runs games that previously didn't work form USB.
    F1 2010, Call Of Juarez Bound In Blood, Need For Speed Shift.

    All never booted from USB and now they do. There are others but I can't remember what they are atm. I've just gotten about 10-15 games now working from USB so I'm happy with the latest update.

  2. #2792
    i installed this and kept getting the error about the payload i tried all the things previously stated nothing worked so i just went back to 1.12.05 and its all fine but now i have another question how do i get killzone 2 to work?

    i got it to start with a cd in the drive (blueray game actually) but then i got this error code 80028f22 and i looked in the error codes in the downlaod because ive had that for a week or so and it wasnt there what does this mean?

  3. #2793

    Lightbulb

    try giving the PS3 a cold start remove power cord and see if it goes ok.

  4. #2794

    Big Grin

    Quote Originally Posted by kojong View Post
    Thanks deanrr, Now my game that don't work before is working right now (Tomb raider Underworld,COD WAW w/o patch,Bakugan)
    Armored Core 4 I got black screen after FROMSOFTWARE screen.
    This is Awesome!!! Finally tombraider underworld, armored core4 with out black screen!!! lets see, how many more features can deanrr pack into this thing? Well if his goal is to surpass perfection, He's almost there!... I might request a few new features like save states if possible, or a cw-cheat like memory editor for games.

    Auto version spoof built in when loading media or home brew that requires an update would be nice although it will soon be unnecessary thanks to the new MFW creator project. sorry, still can't believe how awesome this is!!

    It works! It works! It works! Thank the scene it really works! fantastic!

  5. #2795
    Join Date
    Dec 2010
    Posts
    1
    I get error 80029564 when trying to install fixed Eboot pakages. GT5 works but will it work after I update it?

    Thanks

  6. #2796
    Deanrr I could use something from you if you have the time. I'm looking for a Password protection built into multiman for moving, deleting, and copying games. I've got a kid that has deleted Red Dead Redemption and Racket and Clank 5 times already since he figured out how to load Ice Age 3 and if you ask him WHY he goes "I don't like them anymore" but I do!

    I know I'm not the only one that has asked for this and there's a saying "Ask and you shall recieve." so PLEASE Help use poor shmacks!

  7. #2797
    Edit the options_default.ini file (which is included in any multiman download) to say:

    # Option: disable_options
    # Valid Parameter: 0 - none (default)
    # Valid Parameter: 1 - disable delete
    # Valid Parameter: 2 - disable backup/copy
    # Valid Parameter: 3 - disable copy/backup/delete
    disable_options=1 (or whatever option # u want)

    Rename it to: options.ini

    Then stick it on a usb stick and replace/copy it using the multiman file manager or ftp it back into /dev_hdd0/game/BLES8060/USRDIR/ . It might auto load and save it automatically if on the root of the usb, but I can remeber if thats true or not.

  8. #2798
    I updated to the newest version of mm,When i select game from list it goes back to xmb when i go to what would normally be the game disc,it just shows as corrupt data and i get an error when trying to load,any ideas people?

  9. #2799
    Can't get call of duty ops working..!! still black screen freezing?

    Tried it om my ps3 fat 40gb with OFW3.41 and usb jailbreak device.. And my Ps3 Slim 320gb with CFW3.55 Kmeaw/geohot?

    Will it help copying the game to the internal drive? I use the new multiman 1.15

    Or is't there a fix for this game yet??

    Jesdaking.

  10. #2800
    Hey Tombraider Underworld has to be installed on USB right? on internal it doesn't work for me...

 
Closed Thread
Page 280 of 448 FirstFirst ... 180230270279280281290330380 ... LastLast

 
 
 

Tags for this Thread