Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2701
    vnguyen972 Guest
    the latest version rocks!!! all games work so far!!! only wish if I knew or could remember which one to do Select+X... like... sometimes later... it sucks that I'd know after running into a Black screen... oh well... like life, nothing is perfect! we are close though! thanks Dean!!!

  2. #2702
    misterdogman Guest
    So, I backed up Assasins Creed Brotherhood and it works great discless in every aspect except SOUND. The first time I loaded it, it had sound in the intro but after that there was nothing. So I deleted it assuming it was because I didn't actually load it and update it first or something... so then I checked the disc and updated it and played from the original disc and it was indeed fine with sound and all.

    So now I backed it up again and still no SOUND... My friend also backed it up and said his has sound and is fine from backup. What could possibly be wrong and is there a way for me to fix it?

  3. #2703
    tonyqc Guest
    I have played the price of persia the forgotten sands and the game deleted itself after playing... can someone confirme this?

    In fact the ps3_game folder in the game was deleted so use multiman 1.15 at your own risk.

  4. #2704
    einzwei Guest
    So far only Sports Champions blacksreens on me. All other games are working fine. And I have to mention that GOW works with disc only. Every other game I tried works fine. I'm currently use Waninkoko's v1 cfw...

  5. #2705
    oldcrunchy Guest
    Hi Dean, great work on the latest update I guess there is some issue that you need to have them on external instead of internal drive?

    thanks for fixing MM so it updates without USB key now as well very cool.

  6. #2706
    vbcrayon Guest
    Not deleted but moved. PS3_GAME The folder was moved to the root of the external HD. And back to your place after we open the multiMAN again. The problem ends (no more move - including saves) when we update the game. Very strange. Must be a bug that dean will fix soon. : (

  7. #2707
    kovot Guest
    I had same experience with Winter Sports 2011, PS3_GAME folder moved to root of external hd.

  8. #2708
    OEPRules Guest
    working with almost all games I tried: Venetica, Sega Mega Collection, Sega Tennis Stars. Split/Second still black screened and so did PDC World Champ Darts.

    Great work Dean!

  9. #2709
    hawk188 Guest
    Greetings Dean, I'm still on OFW 3.41 using JB dongle and looking at all the posts and relesaes, I feel it is quite stable to go CFW 3.55. I read before in your post somwhere that you went from straight OFW 3.41 to 3.55 Kmeaw via XMB and at the same time read alot about others going OFW3.41 - OFW 3.55 - CFW 3.55(Kmeaw). Some via recovery mode , some not...

    I know you got yours running and just want to confirm if I go :

    straight from OFW3.41 - CFW 3.55 (Kmeaw) via XMB without going to OFW3.55 first would be OK? Or do I have to update via recovery ? Also I will use your latest 1.15.00 without anything else?

    Thanks in advance !

  10. #2710
    vnguyen972 Guest
    Split/Second works great for me!!! I'm on 3.55 Kmeaw CFW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in