Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2641
    dinzy Guest
    I tried 3D Dot heroes and the game crashed and froze the PS3 when I died and chose to start from last save point or whatever it was.

    THis is with the latest MM (non GH) on KMEAW 3.55

  2. #2642
    misterdogman Guest
    Quote Originally Posted by barrybarryk View Post
    It's a lost cause, these games don't work, well MW2 certainly wont work I don't know about tombraider because I haven't looked into it and there's more than 1 tombraider for ps3.
    Okay, so this explains the usrdir being absolutely different when the copy of MW2 saved in games(sony) is compared to the copy saved in GAMES (MM) or compared to what is on the bluray disc... so I'm glad to see this because that means my system is working fine and it is just the game...the other 2 games I backup'd work fine.

    So nobody has got MW2 to work because of this right?... if you have it working from Backup tell me how??

    What other games load to a black screen and can't be played from backup so I can avoid them? Is there a list of bunk backup games, or a link to fix certain games after backup before its playable?

  3. #2643
    System Repairs Guest
    Just to clairify Games that are giving me black screen are Tombraider: underworld, Call of Duty4 modern warfare, and Lord of the Rings Conquest. I haven't had time to look into them further yet.

    Check out the jailbreak compatibility list, most games that don't work, still don't. 3D Dot Game Heroes works.

  4. #2644
    barrybarryk Guest
    There's a modded eboot for tombraider underworld in the eboot mods thread (I can't say for sure it works but i think its safe to assume it does), MW2 doesn't work and I haven't heard of anyone getting lotr:conquest to work

  5. #2645
    System Repairs Guest
    3D Dot Game Heroes works. My system hung and didn't know if my last reply went through. I see that it did.

    I'll check out the eboot mod thx.

  6. #2646
    sparhawk110 Guest
    Simple thing really, for some reason I have never needed to use the R1 patch mode. Not sure why, just probably haven't had a game that needed it. I'm trying to get Eyepet Move working for my kid, ive read up on it, and it needs to run in patch mode.

    So my question is this. Simply how do I run a game in patch mode. I transfer all my games to internal (i like them there, i've got a big drive) strait via FTP, ive read that you have to copy w/ patch mode on for some titles to work, then run them with patch mode on as well.

    I understand it like this:

    1. Copy game over while patch mode is on (not really sure how to do this) - maybe through dean's nethost?
    2. Run the game from MM "after" pressing the R2

    Is that right? I'm also wondering how to tell that MM is in Patch mode.. is there an indicator of some kind?

    I'm on Hermes V4b 3.41, i have a disk in the drive when I run any games. Any help is appreciated, I just want to understand this once and for all so I know what to do when it comes up again.

  7. #2647
    randomusername Guest
    I would just update to 3.55 Kmeaw to be honest. I did and you don't have to do anything like that for Eyepet, you just run the game....

    Although that didn't really help, as I've lost the Magic Card you need to create the Eyepet in the first place as I've not had it running for ages!

    Quote Originally Posted by barrybarryk View Post
    thats what my quote says and the 3 before it? it really isn't that hard to understand multiman has it built in but it can be on or off, if multiman cant detect a payload its off and needs to either be turned on or you run a seperate app, seriously guys a kid could work this out.
    Hmm ok, my infant-like brain is still having trouble with this though.

    I just updated to 3.55 Kmeaw. So i have NOTHING installed, no payloads nothing. All i did was update multiMan via the PKG install, did nothing else. Didn't change any options. Didn't complain about any payload missing for me and I don't have to run anything before multiMan to play my backups.

    Is that presumably because this is in the options_default.ini file :

    # Option: load_custom_payload
    # Hint: Load payload (FW 3.55)
    # Valid Parameter: <option has no effect>
    # load_custom_payload=0

  8. #2648
    FirstSoul Guest
    Hi, I need some covers:

    Star Wars - The Force Unleashed I
    Star Wars - The Force Unleashed II
    The Lord of the Rings - Conquest
    The Lord of the Rings - The Adventures of Aragorn
    inFamous
    Dead Space 2
    Command & Conquer - Red Alert 3
    Army of Two I

    Thanks.

  9. #2649
    Guids Guest
    Since 01.14.00 my games don't copy correct from usb hdd to internal hdd. At a certain moment the process is just stuck. Please help?

    edit: i use kweam 3.55. hdd is formated FAT

  10. #2650
    misterdogman Guest
    The Emulator I got to work will load any random SNES ROM so far but it has this awful line of numbers across the screen 24/7...
    Is there someone who upload some KNOWN working emulators for KMEAW 3.55 that don't have a line of scrolling numbers in his face when he's trying to ride Yoshi... lmao

    Or is there a way to turn off the #'s, so I don't see this line? The SNES emulator is the last one on the list in the link.

    Also any other oldschool emulators, like Sega and NES and even NeoGeo or PCE. Any help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in