Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2611
    FireLion Guest
    The backup should have an eboot.bin in usrdir and it should be in /dev_hdd0/GAMES/BxxSXXXXX/PS3_GAME/USDIR. Do not install anything to the dev_hdd0/games directory. If that doesn't work then it must be a firmware issue. I've seen it work myself (unless IW patched it).

  2. #2612
    misterdogman Guest
    Interesting. I doubt anything serious like that is being patched in MW2 as of now anyway without being known, but there is indeed no eboot.bin in my usrdir in my backup for MW2... my backups usdir is nothing like the copy saved by SONY in /dev_hdd0/games/BLUS30377/usrdir.

    Theirs has everything in order... but the disc the backup are identical when viewed in MM. Weird? So can I just copy SONYs version through MM to the same spot in "GAMES" where my backup is but just overwrite it with what SONY has saved?

  3. #2613
    theone1982 Guest
    trying to download latest base... keep getting corrupt download... there is no update file?

    and thx deanrrr... what a great app multiman is now... totally stable.

  4. #2614
    devious1080 Guest

    Question dongle-less upgrade

    can anyone tell me... is it possible to upgrade from 3.41 jb + MM > to 3.55 kmw + MM... without having to format the ps3 hdd Thanks in advance... and much respect to deanrr and others in the scene.

  5. #2615
    FMAranda Guest
    Quote Originally Posted by patoigle20 View Post
    is there still any possibilty of loading games without an original disk inside the console?
    Yes, with the latest version you can do that, just load your game without a disc inside the console, multiMAN will mount your game on /app_home/.

  6. #2616
    sugarshine Guest

    Need Help

    Guys a gurl needs help playing avi files in xmb. I have put that darn ps3_home folder everywhere but it doesn't show up. Please tell me were to put the folder or the full path. I'm using the lateds ver of mm. Does this folder go in the GAMES folder or do i just make a folder called ps3_home on the hdd0?

    I'm so confused maybe it goes on the root of the hdd. Well any help would be appreciated. I'm sorry for being a noob but i've spent a hour trying to figure were that damn folder goes

  7. #2617
    randomusername Guest
    Yes, just did that. One thing I'm not 100% sure on is if I can just press R3 when running MM now I'm on Kmeaw, as I've obviously got the older 3.41 version of MM running....

    OK, MM wouldn't start for me, error, so I downloaded the base 1.14.01 package and installed it, and all works fine.

  8. #2618
    FauDrei Guest
    Lv2patch + MM 1.14.00 worked discless for all my game backups. Not with 1.14.01.

    So I had to have a disc in drive, no problem with that.

    The problem is that when disc is inserted it spins for cca. 10 minutes and PS3 slim gets annoyingly noisy (not to mention disk mechanism wear). Is it possible to stop that, or at least lower the disc spinning timeout to, let's say, 30 seconds?

  9. #2619
    System Repairs Guest

    Errors PLS Help

    I had everything going fine with MultiMAN 1.13.01. Something happened during the last update. I'm getting a lot of errors.

    I'm not sure if i installed the right 1.14 mega package or last game package. I'm on the Kmeaw patched 3.55. Do I run the regular 1.14 MEGA or the MEGA 355GH?

    I also get the "cannot detect any resident payload. functionality may be restricted" ERROR 80028F08

    Last game was locked on a game i tried two or three launches ago with the current game launched pic as well.

    I reinstalled the CFW. No Change
    I reinstalled Multiman. No Change
    I reinstalled Last game saved. Made things worse.
    I deleted what I could of MultiMAN and LAST GAME. Reinstalled Both and its working sometimes.

    ERROR 80029519 I still have corrupt files that will not delete. information tells me: 77MB version 1.14

  10. #2620
    barrybarryk Guest
    Hmm i wonder what the problem might be it sounds like multiMAN "cannot detect any resident payload." so "functionality may be restricted". And here I thought that error message was pretty straight forward.

    Newer multiMAN disables the automatic payload when you start the app you'll have to enable it in the options.ini

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in