Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #2541
    karlosA Guest
    Thanks dean is working again like a charm, Thank you so much!!!

  2. #2542
    r3dcat Guest
    For those of you (us) that have just switched from running usb payload on 3.41 to CFW 3.55 (like KMEAW) be aware that some games required modified Eboot.bin and Param.sfo files to run on 3.41... so for those games to now run properly on 3.55 you need to replace the modified files with the originals...

  3. #2543
    sharp30 Guest
    could anyone tell me how to use the options ini in multiman do i use it through filemanager ?

  4. #2544
    ShroomRaza Guest
    Quote Originally Posted by sharp30 View Post
    could anyone tell me how to use the options ini in multiman do i use it through filemanager ?
    multiMAN does not have a text editor so you'll need to FTP it back to your PC first to edit. The file is located here /dev_hdd0/game/BLES80608/USRDIR

    Everything you need to understand how to change it is inside the file. The one located in the new MM 1.14 is the best and easiest to understand. Hope this helps!

  5. #2545
    Jes03 Guest
    wow, so many hoops to jump through to get it now. It used to be easy...

  6. #2546
    PatchyFog Guest
    Okay so I downloaded, installed and tried both v01.14.00 Multiman (normal and "GH" versions) package files from the "base" download. I tried using R1 to fix permissions. I changed all my EBOOT.BIN files back to their originals. I deleted some games and reinstalled them to my EXT HDD from my PC (cable not FTP).

    But still the same few games are showing up. The newly deleted/re-installed games are not there. Multiman is scanning the right folders, some of the missing games names even display as Multiman is loading up.

    I'm able to load and play all the missing games (or at least the ones I've tried) from the file manager by clicking on the EBOOT.BIN so I know the games are definitely there. What am I missing??

  7. #2547
    FireLion Guest
    I hope people have learned to cover their tracks even more by using multiman while signed into psn. I edited the param.sfo the make it say Hulu Plus instead. I'm going to work on reversing my eboot to edit the rest if there's any.

    ftp it to dev_hdd0/game/BLES80608 but delete the one that's already there 1st. Then start and quit multiman. It now shows up as Hulu Plus on XMB instead of multiMAN. The name is in the picture anyway so you know you're selecting. Maybe someone here can test it with their friend because mine must have fallen asleep while backing up his game; while signed into psn...

    I didn't think of doing netflix because it wasn't on my mind atm.

  8. #2548
    misterdogman Guest
    I can't even begin to tell the O.P. how awesome and talented he is for this hard work, because if I did begin I'd just be repeating what others have said. Needless to say a lot could be learned from the sharing spirit exibited here and all through this PS3 movement.

    I'm a new poster obviously and have done real well just from reading without any help so far, Seems like only a week ago I was learning what FTP and CFW was and downloading v1.12.00 lol. I tried searching first before posting but my terms must not be good or I'm just tired because I found nothing?

    So I dumped my original CFW(GH) and went to KMEAW after going to Sony's OFW. I then loaded v1.14.00 and then loaded LV2v6 for KMEAW and then FIX PERMISSIONS for KMEAW. I also have Blackbox v1.2 and comgenie on here but not that it matters just so it's known.

    I downloaded Black Ops first and it was fine. I went to LV2 then FIX PERMISSIONS, restarted the console and then inserted MW2 and then went into your BUM and loaded B.O and I cant remember if I said yes or no to load without exiting XMB question. I think I said YES because I knew how it could load right to last game played, but I cant say 100%. Anyway, whatever I selected, it worked after it said I needed a Update. I did the update and it started no prob, I was excited and happy so I played campaign from where I had left off for a few minutes,... all was perfect.

    I decided to expand and started getting some games on here...So I quit the game after saving it and downloaded MW2 to my hdd. I repeated the same step of entering your BUM and trying to load it and doing the update it said I needed when it started. I didn't redo LV2 or FIX PERMISSIONS this time first or reboot after downloading it to my hdd...

    But after it tried to install the update it tried to load the actual game in the disc drive, or on 2nd try it would look like it was loading normal then just go back to XMB and then do nothing, just load to XMB. If I reloaded the game again from BUM it would try to reinstall the update again just to finish the update and then when it looked like it was starting, it would load the blu ray I had in there, it was like a revolving circle of FAIL.lol

    I know this has to be a silly and easily fixable thing because everything else is great in the BUM, even for a under-educated guy like me just messing around. I was thinking I saw EBOOT.bin and some other files needed to be copied and put in there where the hdd copy is, and I can do that no prob, if that's what the problem is. But if it isn't can either the O.P. or someone who knows what the problem is give me a brief fix or link to the issue?

    I tried to redo LV2 and FIX PERMISSIONS and then reboot and then use BUM to load with the same issue... only once did I play Black Ops from hdd and only for 5 min or less... and the original results cannot be duplicated without it trying to update??.
    ANY help would be greatly appreciated.

  9. #2549
    kewell79 Guest
    you must not use LV2V6, MM 1.14.00 has syscall36 payload. maybe you don't need FIX PERMISSIONS.pkg either.

  10. #2550
    ShroomRaza Guest
    The 1.14 MM marked 'For FW 3.55 (GH/WTNG/WNKK)' does not work with Waninkoko which is what I'm assuming 'WNKK' stands for. I did however try the one marked simply 'For FW 3.40-3.55' and this must be the signed version cause it installed properly just like I'm used to.. : )

    This is the first copy since 1.13.0 I have found that actually installed with Waninkoko and the only way I got that was updating online from a copy of 1.12 base. Once I went to 1.13 even the online update stopped working, but that may have been intentional on the dev side.

    Once again thanks Dean for an over-the-top manager that's simply cream-of-the-crop!!

    misterdogman the only thing I can tell you since we don't openly talk about piracy here, is that if you're using a 3.55 cfw then all the game files need to be original, including the EBOOTs. The so-called patches you're referring to was to get a 3.5 game to play on a 3.41 console and they did work, but wont now for your current setup.

    Some back-ups just don't work period like Tomb Raider Underworld for example and another I keep seeing is CODMW2. Rumor is I believe that the game needs all of the PS3's resources and since a/the BOM needs some of those it can't have them all therefore won't start. I could be wrong however.

    Far as CODBO goes, it runs just fine from an external drive. Try installing it there for a different result. Someone else may correct me or have a better idea/explanation though cause I remember something about a memory or path issue causing a game to want to install every time you ran it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in