Page 253 of 448 FirstFirst ... 153203243252253254263303353 ... LastLast
Results 2,521 to 2,530 of 4473

Thread: AVCHD / GAME / FILE manager (mod of OBM by dean)

  1. #2521
    killaboogy Guest
    deanrr how about a text reader for multiman? a kind of text editor, would be awesome mayne!! or how about a kind of thing to edit the options.ini IN multiman? you know what i mean?? would be too great! and it would also great, if you could add those themes to your server with a kind of preview, so we can directly download the themes while we are in multiman.

  2. #2522
    matrixdts Guest
    Deanrr Mind blowing. I wonder how many peeps are running multiMAN on there consoles LOL.

    For me kinda struggling on what to do next ?

    I'm currently on 3.41 With a E3 Jb reader
    Fat ps3 was a 60 gig now a 660 gig
    Hermes v4b
    Had no problems at all so far running on 3.41 with Deanrr's multiMAN 01.13 ??

    Is it safe now to update to 3.55 so I can go online? If so which is the best 3.55CFW? For MultiMAN, and briefly what are the benefits apart from losing the dongle? Can I go back to 3.41 after having 3.55? I've been attached to this site dearly for the last couple of months, glued to the speed of progression and think I am ready now to Update to 3.55 just need a little poke in the right direction.

    Thanks to you all in advance and A MASSIVE THANK YOU TO DEANRR FOR ALL THE HARD WORK. TOP MAN.

  3. #2523
    patoigle20 Guest
    perfect installation on kmeaw 355 but... i can't load games from external hdd without original disk like preavious version... when i hit app_home/ps3_game folder i get error 80028F14.

    i have to install the eboot.

  4. #2524
    lunchyboxy Guest
    I don't run GH/Waninkoko because the risk of brick when installing Waninkoko, so...

    # - Install OFW 3.55 - via USB/Recovery - check MD5
    # - Install 3.55-Kmeaw - via USB/Recovery - check MD5
    # - Install multiMAN v1.14.00+
    # - Install Lv2 & Fix Permissions
    # - Run Lv2 then Fix Permissions - Screen will go black just wait
    # - Restart Ps3
    # - Run multiMAN & enjoy.

    Sorry to explain!

  5. #2525
    blueuk808 Guest
    Cannot get my old MultiMan friendly backups to load from internal. External isn't a problem, and if I rip the game disk to the internal it works fine. But have tried ftp'ing over the backup, deleting game data from game directory and installing latest update - cannot get anything to work internally.

    Using Wutangrza with geohot and latest MM from today. Once again - thanks Dean for such a great app and as per usual...

    By using the GAMES directory and ftp'ing to that - randomly they have started to work!? Was using BDRIPS - BDRIPS works for external.

  6. #2526
    ikbenlars Guest
    well, I could use some help I'm running kmeow cfw 3.55, have lv2 v6 multiman 1.13.04, rogero 7.9c, fix permission app, original copy of GT5 in the drive. it doesn't matter wich backup manager I choose Little big planet and vanquish get a black screen. both on internal hdd

    boot ps3 - lv2 v6 - multiman or rogero, launch game to xmb, and run from bluray (what used to be gt5), I get a Black screen..

    What am i doing wrong, am i missing something... been trying all day nothing seems to work.

  7. #2527
    matrixdts Guest
    Thanks mate, couple of questions. When you say recovery is that the hold down the power button thing or do you mean service mode? also not sure about the check MD5?

    # - Install OFW 3.55 - via USB/Recovery - check MD5
    # - Install 3.55-Kmeaw - via USB/Recovery - check MD5

    Sorry to sound like a total noob (not really) bulit pc's for 15 years all my kids consoles are chipped. I've been following the scene from the beginning. Its just on 3.41 with JB it just seems alot easier apart from wearing out the usb slots lol. (apart from online obviously)

    Everything is advancing so quickly and just seems to be pointed towards the 3.55 FW. So much to take in for 3.55 (payloads, spoofs, patches, lv2, peek and poke etc) or are we at the stage yet where its all auto on boot?

  8. #2528
    Stormy1987 Guest
    with the latest multiman , we don't need a lv2 patch anymore. should be all autoboot now. slap me if I'm wrong

  9. #2529
    IHM Guest
    Dean, the latest 1.14.0 version contains the syscall 36 and does not need the lv2 payload yes?

  10. #2530
    AntonyB Guest
    Hi Dean, currently I've run into afew problems. I have updated to Kmeaw 3.55 and installed + run the fix permissions, but I have problems running my games off the external HDD or Internal HDD(had no problems w/ 3.41 + JB).

    They appear in MultiMAN & I run it like normal (I have a disk in my PS3) by going back to the XMB and when I go to the disk icon it just shows the disk I have in my PS3 and not the game I have selected. Anychance you or anyone else knows a solution to the problem I am having?

    Many thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts